Ceiling Fan Interference (motion tracking)

I’ve seen similar posts, but I had two issues related to motion tracking.

  1. the motion tracking is extremely sensitive, but there needs to be a height threshold to turn limit it from picking up the ceiling fans. I’ve heard the motor going absolutely crazy for hours, just moving back and forth. It’s not as big of an issue w/ the nightvision on, but when the fan light is on it just focuses on it. I was worried the motor would eventually overheat, so I disabled the cam.

  2. when plugged in near a wall, the motion tracking can sometimes pick up a shadow, or the camera light on the wall behind it, it results in the cam turning completely backwards, and then because nothing is moving within line of sight, it will stay fixated on the wall only. There should be an auto-return to center, or a boundary zone to limit it from turning completely around (similar to the pan scan)

Motion tracking has been buggered up for several firmware versions.

Has anyone come up with a workaround for ceiling fans yet? I have the motion sensitivity on my down to 20, anything less than 20 and the camera misses by black labs moving from couch to floor to carpet to couch to kitchen to… (you get the point)

Setup of the detection zone is kind of wonky in my opinion. To me it would make sense for the camera to tilt/pan/scan the entire viewing area AND THEN let us choose the detection zone(s). As it stands now the detection zone changes everytime the camera moves.

1 Like

At this time, here are the ways to have a Wyze Cam (V1, V2, or Pan) not detect a ceiling fan:

  • Turn the ceiling fan off
  • Make sure the ceiling fan is not in the FOV of the camera
  • Don’t put a camera in a room with a moving ceiling fan

The cameras use changes in the pixels of the image to detect motion. They do NOT use PIR. However, used in conjunction with one of the new Wyze Sense PIR motion detectors, you could use one them instead, and turn off motion tracking on the camera. :slight_smile:


Those aren’t viable options. I shouldn’t have to turn my ceiling fan off because a camera sees it moving. I set up detection zones that specifically exclude the area my fan is in but as soon as it detects other movement, it’ll lock on to the fan and ignore anything else going on.

I agree… I mean, come on!
I disabled it, unfortunately. I was worried the motor was going to burn out trying to constantly track the fan.

Good news, I was just able to connect 2 Pan Cams to my network… and got my PanCams to stop tracking my ceiling fans.

“Existing environment was 2 V1 still cams running fine.

I was not able to connect to wireless even after trying everything the forums suggested I decided to check if my router had a new FW and it did, got that installed and then I could connect. After that both pan cams wanted FW updates as well.

Then the ceiling fan issue, drove me crazy.
I was able to use Pan Scan to do it and it was simple and no Detection Zones. I have on Motion Tracking, Pan Scan and Motion Tagging. Also have Person Detection by Xbox.ai.

When you are setting up Pan Scan, make sure your Waypoints don’t include the fan.

My cams will now visit all 3 of my waypoints, but if it sees movement it will turn to the object, but when the person leaves field of view the cams will go back to Pan Scan mode. The vertical eye never tilts up or down, so this is how it never sees the fan.

Pan Cam:
Firmware version:

Netgear Nighthawk AC1900 Smart WiFi Router
Model: R7000
Latest firmware.

Let me know if you need the router FW version.