Status of Friendly Faces

Where is best place to get updates on status of Friendly Faces? I have it turned on for several cams. I have had one face identified on 2 cams 1 time on each.

It would be helpful to follow along on progress

2 Likes

Probably in the Fix it Friday thread starting with the first report this Friday.

It looks like it was the highest voted on issue in at least one of the Wyze Social media platforms, so I expect it to get a status report every Friday until it’s resolved.

2 Likes

Thanks for starting this thread in the open forum! This will be a good place for users who are testing it hard to discuss things they find.

3 Likes

Still not working on any of my cameras…

2 Likes

It’s working in my indoor cameras (garage & basement) which are mounted only about 6 feet above the floor, but so far none of the outdoor ones captured any faces.

The outdoor cameras are mounted much higher though, so I suppose angle is an issue there. I tried looking up at those cameras too but so far no dice.

1 Like

Were you ever in a face detection Beta prior to October? Because that is why all my indoor cameras work. Mine were all allowed years ago. But none of the Outdoor cameras existed back then, so they still aren’t working with it.

As mentioned, I have a Wyze cam v3 and a Wyze cam OG zoom that each got a couple of pictures of myself about 1-2 weeks ago. That’s it so far… Also, I see that the history on faces is only 2 weeks. I was not part of early beta. I just connected since Wyze week.

Looking forward to seeing how it progresses. :slightly_smiling_face:

Nope. I never signed up for any beta programs. I didn’t realize I had access to friendly faces until I saw a post recently and activated them on some cameras.

Also by outdoor cameras I meant my V3s that are placed outdoor. The cameras I keep indoor are V2 and OG.

1 Like

Anyone still having issues with Friendly Faces not working on any of your cameras, please go let them know in the Fix-it-Friday thread. They are asking to know which camera models you have that aren’t working yet:

1 Like

Today I looked up again at one of my V3s mounted about 8 feet high outside and it recognized me.

Maybe they know to behave when Dev is trying to fix bugs.

1 Like

Will do. All of mine not working on friendly faces, or streaming on Google Home.

1 Like

Just curious if anyone has seen improvement on Friendly Faces yet?

Would like to say yes. But not yet. Nothing since 1 initial face setup about 2 weeks ago. :canada:

No changes…none of my cameras are recognizing any of the person videos as “Someone or Somebody” or whatever it says when it sees a face.

FF seems to be slow and only work on a few cameras. interestingly, my Garage Cam which is an OG (Both Standard and Telephoto) and my Video Doorbell Pro seems to be the ones that gets most of the Friendly Faces.

Took out the trash this morning and the V3 that recognized me before did so again, even though I didn’t look up. First time it happened.

Also it recognized me whether I have my glasses on or not, but I do need to come quite close to the camera for the recognition to work.

1 Like

I had something similar. My dining room cam made a detection of my face once more than a week ago, and then today it suddenly did it again, so maybe that helped. Still don’t have new cams giving detections yet. I’ll have to try re-toggling some and see if that resets it again. Still dying to have FLPros and BCPro’s working.

My similar event. My OG telephoto identified me with covid face mask on.

1 Like

Any updates? I have multiple cameras with Friendly Faces activated but not getting any faces recorded on ANY of them. Just getting PERSON as flag.

@WyzeMatt has indicated that he gets better results when he turns off Person AI and only leaves on Friendly Faces. I tested this and it seemed to start capturing more FF when I caught none in the past.

@WyzeMatt . if I stated this incorrectly, please correct. :slight_smile:

1 Like