Spotlight for Cam v3 has no option to turn on with motion only

Cam v3 with version
Spotlight is version
Did Restart Camera

Trying for firmware updates on both indicate they are current.

Videos show that the Accessories/Spotlight menu does not have the same screen that I do. Unlike the videos, mine has no place to select activate with motion only.

Welcome to the forum @bdelaive!

A couple of questions just for clarity… What device do you have the WYZE app installed on and what version of the Wyze App do you have on that device?

Assuming this is (or similar to) the screen you are seeing in videos?

Running a Samsung Galaxy Note 20 Ultra 5G on Android version 11. All patches and updates are current.

Sorry I can’t figure out how to paste a screenshot of my app. On your screen, after Spotlight Control with Auto/On/Off you have options for “turn on when dark”

Thank you for taking the time to respond.

I’m the same as you up to the Auto/On/Off. Rather than “Turn on when dark,” I have “Schedule” that when clicked, takes me to a screen “Create Rules to automate your device.”

BTW - I tried using the Schedule to turn on the spotlight when motion is detected, but there didn’t see any way to turn it off. But no way to tell the spotlight to turn off.

Happy to help, keep in mind I am a user as well, all info is just based on my experience with the product :wink:

Forum is not letting you add files because you are a new forum member, you have to make a few posts before you get the ability to attach items.
A forum @Mods may be able to escalate your rights so you can add them, which may help with the discussion.

Thanks for the info, what Version of the Wyze app are you on?

1 Like

Oh wait… Under Spotlight Control click on Auto… that should bring up that menu for you.

Welcome bdelaive. Your trust level has been increased. You should be able to upload files now.

Please ensure you are running the latest version of the Wyze app for Android. You should be at version 2.24.23.

Done and thank you for assisting this user. :+1:


Man, do I feel DUMB!

Do you know how long the light stays on?

Don’t… I don’t even wanna tell you how many times @Seapup has corrected me this week :wink: (twice, but still) and I was gonna have you clear cache and log out and in etc… then it hit me after I posted it. :smiley:

15 seconds after motion is no longer detected


I understand why your profile name is what it is. Because,

U R Good

If you keep this up, you’ll have to change it to,

I M Great

You are appreciated! Thank you.