Sound detection sensitivity

Even set to “1”, all 3 of my cams mounted outside the house are constantly recording events due to sound activation.

Even the slightest wind blowing across it is setting it off … the cloud is full of them, literally every 5 minutes on the dot. I literally had to turn off sound detection because I’m tired of seeing clips with just a slight breeze.

Anyone else experiencing this?

Sound detection only works in a silent empty room.

Yes, this is part of why the cameras are not rated for outdoor use. Normally outdoor certification includes sound management like “wind socks”. Have you ever seen the spongy looking covers news microphones use over their outside mics? Those are designed to cut down on picking up white noise and background noise. There are other ways as well just figured you have probably seen those.

I am not sure how Wyze is addressing this in their upcoming outdoor camera to be honest. But on my cameras that I use outdoors I turn sound detection off.

1 Like

I am, it activates with every little sound. I can not find a way to turn off sound. I’m tired of finding so many recordings of nothing.

Go into the settings for the individual camera, then select > Event Recording. There you can turn off recording for sound events. You can also turn off notifications for sounds in the Settings > Notifications.

1 Like

are you using a case? I find that I only pick up big trucks and the birds that fly under my porch as false noises.

Using a “Sully” casefrom Amazon. Pretty deep under the eaves too.

I guess it makes sense that it’s outdoor vs indoor thing as my indoor cams are set on 50 and never go off unless there is a really legitimate noise.

my outside cam does pick up the dogs barking near the door nearest the cam. But, That’s because somebody’s home. so, I count that as legit. Luckily the sound and motion events aren’t tied to each other so the fact that the sound goes off 15-20 seconds before there is motion at the door doesn’t prevent either from recording. I just checked and I had zero false noise alerts today. Yesterday I only had 1.

The thing is you can have sound detection turned off but, record sound turned on and you will hear the sound in your event clips and playback on SD card


Many thanks!

Moderator Note: The email signature containing personal information has been manually removed from this post. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.