Cam sound is set to lowest sensitivity of 1 but still capturing Sound in Events

I set my detection settings for Sound to 1. But Cam still picks up the slightest sounds and it shows up as an Event. It’s filling up my Events page and a timesink to delete the many events.

Overall I am super impressed with Wyze. The motion sensor and door sensors are the best. Thanks.

Think I just answered my own question. I turned the sound off on my camera, duh. But does the cam still hear the smoke alarm if it goes off?

1 Like

Well even with Cam Sound Off still getting Sound Events for Events. Look forward to any advice.

turn off the sound trigger.
its a toggle in event recording
“Detect sounds”
and turn off notifications for sounds.
However I would hope (think) that CO2 & Smoke detector sensing would still be detectable and send notices.

Simple way to find out, turn off above settings, turn on co2/smoke alarm setting, press the test button on your detectors and see what happens

If you don’t want to detect sounds at all , you don’t want it to give you a event or a notification then turn sound detection off.
If you want to detect sounds but , just not every little sound then there is a problem, because the sensitivity setting in the app is broken at the present time

Sound is off on cam and notifications and sensitivity is level 1 or 0 but still get many sound events.

Detects Sound and Motion

You can set Wyze Cam to record a 12-second Event Video when it detects motion and/or sound. You can turn this feature on or off for Motion or Sound.

  • Using the Wyze App, navigate to the Home tab and select any Wyze Cam.
  • Click the Settings icon SettingsGear__1_.pngon the top right
  • Select the Event Recording tab
  • Here you can turn on/off Detects motion and Detects sound .

Check out the User Manuals

1 Like

that explains a lot, my front cam records every car driving by from tread noise

I guess something to just deal with. Could be worse issues. Thanks for input!

The app can be confusing somethings, but go to the camera’s settings, go to “Event Recording,” and make sure “Detects sound” is toggled off.

“Event Recording” settings are separate from “Notification” settings, but people sometimes conflate the two. If you don’t turn off sound-triggered event recordings, you’ll continue to get the recordings – you just won’t get push notifications about them.

1 Like

I want event recording when the camera detects sound, but not so many of them. On my newest (black) V2, even when Sound detection setting sensitivity is set to zero I still get events. Many of them.

My other three cams also have Sound detection setting sensitivity set close to zero (around 10, although it’s difficult to know for sure because my finger covers the number), but they don’t detect nearly so many sounds.

A possible observation is both my black V2s seem more sensitive than my normal V2 and my Pan. I haven’t performed a scientific experiment …

Any suggestions?

I had a black Cam and a regular white one in the same spot they were both doing the same thing, I tried a whole bunch of things but , I could not fix them , all of a sudden they started working properly , I have no idea why they started working right

Its a bug.
You can record sound events but you cannot adjust sensitivity.
I asked about it months ago, only reason I know, one of the team happened to reply.