"Sorry, front door is not responding."

When telling Alexa to unlock my lock, it will unlock the door but responds with “sorry, front door is not responding.” I can then ask if the door is unlocked and i am told the lock is unlocked. This just started a week or so ago, before I’d get a “the front door is unlocked.” when asking it to be unlocked.

I’m having the same issue…Any solutions.

Here is my post:ALEXA opens and locks the front door when prompted through my Echo Show However, once the Front Door Lock unlocks or locks and after about a 30-second pause ALEXA responds with “Sorry, front door is not responding.”

I have disabled and enabled the skill and it continues to happen. Thoughts, ideas, or suggestions?

Me too. It started happening after installing the latest firmware.

For this issue, please file a Support Request. They are the ones who track and troubleshoot issue of this type.

Keep in mind that this forum is primarily a user to user community.


Hello @solutions @gerrysatx @dwwaddell,

Please delete the Wyze Lock from your Alexa device settings page (the page where you turn on unlock by app or voice). There is a trash can icon on the top right corner. Once the Wyze Lock is deleted from Alexa, ask Alexa to “discover device.” Wyze Lock will be re-added and this issue should be resolved. We will investigate on what is causing this issue.

Thank you for reporting it.


1 Like

This did not work. It took a little longer for Alexa to say “Sorry, front door is not responding.” But, the problem remains.

Is your Lock Gateway working and you are able to connect to it in your Wyze app?

Everything works. I can open/close it by voice. It closes automatically. I haven’t been able to get geofencing to work yet but I’m hopeful it will if I ever get far enough away from my apartment😂. I just get the response from Alexa after the door has been closed for about a minute.

Are you currently using the public release Wyze Alexa skill or a beta version?

Public release AFAIK.

This worked for me

UPDATE This worked for a day. Now it is back to “Sorry, Front door is not responding”

This same issue has started recently. I have unlinked alexa wyze skill and relinked skill
I have removed device in alexa app and rediscovered. I have removed lock and gateway from wyze app and reinstalled lock and gateway. I have moved gateway to another physical location and back. I have moved wifi networks. All with the same device name not responding. Works in wyze app, works to unlock, then get the device not responding, I can lock by voice but not confirmation its locked. Any other thoughts that I have NOT tried?

I updated to the beta and the problem went away for me. It was really annoying so good luck to you.

Which beta, and where did you get it?

If you open your Wyze lock app then choose About, then you’ll see an option at the bottom Beta Program then fill out the Get Started and choose Wyze Lock and Wyze Lock Gateway.

Thanks! I will try this and hope it fixes the Alexa - Lock integration.

Does wyze support even exist? I see others with same issues.

Actually, it was Wyze support who suggested I get the beta. Now, this was quite a long time ago and why the beta has not been used to replace the release is strange.

I joined the beta on the app – thanks @dwwaddell for the advice and information – but there was no updated firmware for the Lock. I still have firmware version, from last August. And the Alexa issues are still here. What firmware do you have for the Lock?

Any other ideas?