Alexa integration broken again

Tried unlocking, my front door with pass code, says device not responding. Tried my back door, same thing when I tried various cameras on various echo shows, same thing. Removed the skill in the Alexa app and re-added it, did not resolve issue.

I know Alexa is currently going through a lot of reorganization pains as Amazon just fired 10K employees with Alexa being one of the hardest hit.

It has been hard for Wyze to get the Alexa teams to fix anything recently, and it’s probably even worse right now.

I will try to run some tests on my locks and see what I can find.

OK, it wouldn’t let me do it because my batteries were too low, so I replaced them, recalibrated my door lock, made sure to set everything back up in the Alexa App and I finally got it to work.

It had problems at first. I assume you accessed the lock in the Alexa App, went to settings and turned on the settings to unlock by app and unlock by voice and set up a code for the lock in the Alexa app, and made sure it is set to enabled at the bottom. Assuming that is the case, when I first asked Alexa to unlock the lock, it asked me what the voice code was, then it killed the connection and ignored me saying the code. This happened multiple times, so it wasn’t working. Finally I said “Alexa unlock [door lock” and before it finished asking me what the lock code, I hurried and said the code while she was saying the last word, and it worked. Seemed like a weird bug where Alexa stopped listening by the time she finished her sentence. But it did work for me that way, so I can now confirm that it will work.

Are you using Alexa on your phone, or an Alexa dot or Alexa Show? I have all of those as well and could test those too. What is your battery level at?

What error is it giving you, if any, when you try to do this? I’m just trying to think if I can help you figure out what you can try to resolve the issue on your end.

1 Like