(Solved) Everything good except connecting camera of Wyze Cam Pan

Android smartphone holds the app. Windows 10 system for PC. Bought Wyze Cam Pan. Managed to shift all relevant Wi-Fi to 2.4. Using AC1750 Wireless Dual Band Gigabit Router (model: Archer C7). Managed to get cam pan firmware updated to the latest version. I get all the proper signals and connections up to the moment when the camera tries to connect. Then the camera connection attempt times out. I have a signal strength detector, and the signal is strong at both locations tried. I optimized the Wi-Fi channel to eliminate interference. Still no joy. I have reset the phone and the router.
If I don’t have success during the next week, then I will have to return the camera. Any ideas?

Moderator Note: Personal information has been manually removed from this post.

The Wyze app does not do windows.

1 Like

Since you were able to update the firmware, it means your camera and Android app are working.

I don’t get the reference to Windows 10. How exactly are you connecting to the camera from Windows 10? There is no Wyze client for Windows but there are unofficial workarounds. But it’s not clear what exactly you’re doing.

1 Like

My apologies for the reference to Windows 10. I was trying to provide full detail about my situation and forgot that the PC operating system does not matter. My Wyze app is on a Nokia 6.1 smartphone, which means the very latest stable version of Android is what I have installed. AndroidOne pushes out the new operating systems as they are released. So, Android 9.
I just changed the encryption on my router; I am still using WPA/WPA2 as recommended, but the version is set to automatic and the encryption is set to automatic. Still no camera connection. I am getting error code 20011.

Do I understand correctly that everything was working before you changed a router setting?

If so, what stops you from setting it back to what it was?

No. I have never been able to get the camera to connect. The Wyze device does everything else that is expected of it. The router setting was an attempt to make my router accept a wider choice of signal types. A post in the community had led me to think that my problem could be a router setting, but I do not know what to change.

I fail to see how you managed to update the firmware with a non-working camera.

1 Like

Well, the camera did connect well enough to update the firmware, and I was very encouraged. But when I try to get the camera to stream what it sees, it times out while trying to set up a “secure channel” and gives me error 20011. A pan cam that does not show anything is useless even if it has proper firmware.

My problem has been SOLVED. I use a VPN, and it has a setting that leads it to block all non-VPN traffic. Since the stream from the camera was non-VPN, my VPN app blocked the traffic. I changed this setting, and now I am getting good streaming from the camera. Thanks to all who responded or considered my situation.