Wyze Cam Pan no longer connects to wifi

My Cam Pan that I’ve been using for years just went Off line suddenly. After that I’ve tried almost everything with no success:

  • power off / power on the camera
  • manual flash the firmware
  • press Reset button for 10s… and for 20s
  • remove from my list of devices

Now I’m trying to add the cam back to my account:

  • I heard “Ready to connect”
  • I select the correct Network
  • I heard “QR code scanned”
  • Cam starts blinking Blue and Yellow and don’t connect!!
  • I receive a message: Connection failed… try re-typing your password???

What else do you suggest?


When you tried flashing the cam back, what size SD Card did you use?

Did you make any changes to the network that would have prompted this?

Did you update the firmware immediately prior?

Have you tried it with a different 5V\2A power adapter?

Thanks SlabSlayer…

When you tried flashing the cam back, what size SD Card did you use?

Did you make any changes to the network that would have prompted this?
No. My Wyze Cam OG continues to work well

Did you update the firmware immediately prior?
I think 10 days ago…

Have you tried it with a different 5V\2A power adapter?
Just tried… same result. Connection Failed.

I’m open to try all options still available…

A possible common thread—did you recently update the Wyze app? If so, what version are you running?

I always keep the app updated. I’m currently running Android.


If you can, downgrade to an earlier version and test it. Been seeing multiple posts about problems reconnecting devices with the latest app version. If you aren’t signed up for beta you may need to do so to get earlier app versions.

Thanks… now I need to be beta tester to get older versions, Wyze does not have apk of previous versions for general public?

I use Android, so I can’t speak to how an iOS user would roll back. But, Android APKs of older versions can be downloaded from APK Mirror. Just be sure to download the no-dpi option and not the bundle.

Just downgraded the Wyze app version for an older version (september 2023) and same results… My Wyze Cam Pan simply does not connect in my wifi network.
Today I also added a new Cam Pan V3 with no issues… but despiste this I still want to reconnect my old Cam Pan V1 to my group of cameras.

Guys… still working around with my Wyze Cam Pan V1.

After a lot of tries I was able to reconnect it and add the camera back to my group pf devices. The problem is that every single day it goes off line and only reconnects if I power cycle the camera and the router. The other cameras (OG and Cam Pan 3) are always on line.

Bottom-line: the camera is not useful for me, as it goes off line frequently and does not return without human intervention.

Any other guess?


You may want to look into your router settings and disable any settings for Adaptive QOS, POS, Smart Connect, WiFi Fairness, Device Prioritization, and Traffic Control. These are all all manufacturer code names for black magic logic that can and will change the behavior of devices on the network. Make sure IPV6 is disabled in the router as well.

Thanks @SlabSlayer . I’ll try your suggestions above but:

  • why only this CAM PAN V1 disconnects and the others no?
  • is Wyze developing new sw functionalities without taking in consideration “old” cams? Just a guess…


I don’t know. I have a Pan V1 that connects and stays online without issues it has never had issues but it is also 10ft from my router. Some Cams, like the PanV3, are highly susceptible to being knocked offline for some users, while others like me have never experienced this. I used to have select cams that would randomly drop offline. That has been almost a year ago. I have added a lot of cams in the last year, including 4 of the PanV3, and have had 100% uptime and connectivity throughout. I upgraded my network almost a year ago to a multi-node Mesh.

It has to be something w\ the firmware controlling the WiFi chip that the router doesn’t like. If the two can’t speak the same language, the router is in charge and will not hesitate to drop a device. Much of it has come out of the security upgrades that Wyze has pushed. I’m not a developer, coder, or programmer, so I am only swagging it. As for old cams, they are seriously limited by the size and architecture of the chipset onboard. So, they are limited in what they can hold, limited in what they can do, and limited to work with some of the newest WiFi security protocols being implemented on routers when they update their firmware. These chipsets are not universally upgradable.

Hi @SlabSlayer I did not find any of these commands in my router. I live in Canada and use a router from telco services provider called Telus. My guess is that they limit the user interface for few options.

As an alternative, I’m also trying to use a Wyze plug in the router to power cycle it when needed. It turn offs the router, but not power on right after because he needs the router to return online. Maybe if I schedule a Turn off time and a Turn on some minutes later will work. Still trying and testing different alternatives.


If you have a Wyze Plug that has a black KEY logo on the back, it is a 2021 or 2022 CFH Plug. Those save the schedule within the Plug settings on the plug chip. Because if this, the schedules will execute even if the plug loses WiFi. So, if you use the schedule to power cycle the router, it will come back on regardless of WiFi.

If you use a Schedule Rule, it will not work. The Off and On command come from the Server so WiFi and Internet are both required.

If you have an original Pre-2021 plug that doesn’t have the black KEY logo, it does NOT have onboard schedules.