Sharing event video mms error

I see the share icon and click it then I hit messages app and it shows up but when I hit send it says “message not sent: couldn’t resize video”. The file size is 1.5mb so not very large. ! Anyone else with this issue? Screenshot_20181226-150753|311x500

1 Like

Is this on iOS? Your screenshot does not appear to have loaded.

This is more an iOS problem than a Wyze problem. But a couple things you could try:

  1. Instead of trying to send from the Wyze app, go over to your Photos, find the video in the Wyze folder and try to send from there.

  2. If that doesn’t work, use the Share icon to duplicate the video and try to send again.

That sounds like an issue with the messaging app itself. Do you have any other messaging apps you can try it with?

Not sure if this one worked. I have a Pixel 2 using stock messages. I do not have another app to try and only the videos from wyze do not send.

I justed sent a test video to a family member using Textra, and didn’t have an issue. The stock Samsung messaging app wouldn’t even open to send the video.

I am using the official Android app on the official Android phone (pixel 2) on Google’s cell service (Google fi). So I would think it should work. I swear it used to work awhile back. For now I will just sent links to videos stored in my Google photos. This works but is not ideal.

Robj-80 did you ever get this to work? I am experiencing the same issue with a Samsung Galaxy S7. I have tried multiple messaging apps including WhatsApp, and the Native samsung messanger. In WhatsApp the video appears to be uploading until about 40% then resets and errors out stating Retry. I have also tried downloading the video and sharing it from my gallery and it does the same thing. I had the same experience Dread had with the native samsung app.

1 Like

I see this is an old post but I am a new user and just tried Sharing a Cam Pan video using my Samsung Galaxy S9 using Android Version 9.0 Pie and Google Messages V4.7.058 is this expected behavior?

I have exactly the same problem. Have you found a solution?

I still have this issue. It was never resolved.

If your phone lets you specify, try sending it through uncompressed. I suspect this is related to the video codec. It seems like phone is try to resize the video before it sends it to the recipient, but it lacks the proper codec to do so. I know the Wyze Cam videos use a slightly unusual codec, but I doubt that’s something that’s easy for them to change, if it’s even possible.

My phone doesn’t have that option, at least not that I know of

I can’t share my event video with the default Android message app, fb messenger, or Snapchat. None of them work and all give me an error. I can upload to YouTube thou out of the Wyze app. I need the Android messenger to work. Hopefully there is a solution one day.

I created my own short videos in the wyze app. It seems no issues sharing 10 second or less videos using the share button. Anymore than that and android messenger cannot handle it. This leads me to believe I go over the data limit my mms allows. Google fi said that limit is 8mb but I think it is 1mb. I see no way to adjust this limit. It appears I am out of luck.

MMS is a very old system between carriers that is generally limited to 300KB-600KB depending on the version implemented. Your wireless carrier may also impose a limit. So even a 12-second clip could be a challenge. Your 10 second clip while probably being a megabyte in size may be able to be compressed down to the 300kB-600kB limit, where a 1.2 MB file might not be able to be compressed enough.

Some more sophisticated apps might not accept formats they can’t read or translate properly, like if an odd video or audio codec is used, for instance.

One way around all this is to send a link to services like Dropbox, Google Drive, SendAnywhere, or WeTransfer. Then your limits go way up, say 10 GB or so!

1 Like

I know MMS is old. I have RCS but seems nobody else does. I wish the app just resized the video. When you share it using email it auto resizes the video. But it doesn’t do this for MMS. I’m able to text the video but only after I email it to myself and it has been automatically resizes.

Yes, I wouldn’t mind the size conversion popup coming up any time you share with anything from the app. That would be a useful upgrade. :grin::+1:

However, it won’t fix all instances of issues with sending clips via restrictive systems. So they next best thing is to learn to use a different transfer method, like some of the 10 GB examples I gave.

I would think reducing the size of the clip like it does for email would fix most if not all of the issues. Sending a link is not an acceptable solution for me. As I stated earlier I know the other ways so people can view the clip. I want it in the text message app though. The wyze app has a share feature. It works for email it should work for MMS. When I want to share a quick clip I don’t want to have to download it, upload to hosting site like Google drive or photos, copy the share link, then paste it in a text message. I consider myself tech savvy and can easily do all that but there are plenty of people where that would be way over their heads.

Sorry for the late entry to this saga… Results: iOS/iMessage to iOS/iMessage sends. iOS to Android MMS or RCS does NOT send. Android to iOS/iMessage or Android to Android SMS/MMS does NOT send. Android RCS to Android RCS Sends. Android to Email sends.

So the issue is clearly SMS/MMS issue. Which means Galaxy users will be good when more people are using RCS, but I can’t see RCS to iMessage being a thing ever… Hopefully Wyze will come up with a workaround for sharing clips.

I’m having the same issue only with Wyze videos. I have a pixel 4. Used to send them just fine to iphone and Samsung and now I get the “couldn’t resize video error”. I even resized the video to 2 seconds and it wouldn’t send. Took a screen video recording of the 12 second video and then I was able to send the video.