Set motion detect and alerts manually

Hi everyone, my first post.
I am a long time Zoneminder user, and have set that up at a couple of my prior employers. I recently purchased a Wyze cam v3, and would like to match the same settings. So far I am impresed with that camera. I purchased the Plus subscription too.
I am using this camera at home.
Thus far, motion detect works, too well, I am constantly alerted when we walk around the house, which isn’t needed.
I would like this camera to continuously record all day and night 24/7 with no alerting by default.
If I go out, I would like to be able to manually place the camera in Motion detect mode and turn on alerting.
I tried doing this with a Shortcut, but it seems once its created, its also enabled. There is no way to enable and disable a shortcut. Meaning, if the shortcut, enable modetect alerts, it stays on.

Any help in figuring this setting would be appreciated.


Ok, I answered my own question, as usual . Here’s how to do that for anyone else that runs into this. Make sure to keep all the default camera settings enabled, meaning, motion detect and alerts, in this case.
From the main screen, click the Pen icon, then Edit Rules. Click the Plus icon, create the first shortcut, Call it “Im away” or whatever makes sense you. Under Action, Add two actions, Turn on notification, and Enable Motion detection. Also, note that clicking on the green icon above allows you to choose a custom icon, I chose the little house with the Away pointing arrow. Save all that. Create a second shortcut, the green icon can be “Im home”, Action is, Mute all devices". Save that. Go all the way out till you see your camera. Now you will have 2 shortcuts above it, Away, and Home. Clicking either one enables the rules for that shortcut.

After more testing, I noticed a bug in this system . If I set the shortcut to I’m home, notifications disabled. The “Bell icon” on the upper right corner, shows Zzzz, eg snooze. When I hit the I’m away shortcut icon, notifications enabled, the Bell icon still shows Zzzz, and I do not get a notification on motion. I have to manually hit the Bell icon, to disable snooze notifications.

What are the exact actions you have for the away and home shortcut? (Screenshots may help here alot) One of your buttons may have the account wide action, and the other button may not have the opposite account wide action, which is why the zzz don’t disappear when you are away.

Edit/. Looking into your posting…

The opposite of “mute all devices” is “,unmute all devices”, and note that this is a account wide action that toggles the bell from zzz to not. If your “away” doesn’t include unmute, then the bell will remain “zzz”. “Turn on notification, and Enable Motion detection” are device level actions.

1 Like