Sensor Hub problem affecting Home Monitoring actions

Repeated failures of sensor hub to respond to home monitoring commands. The error was “failed to switch mode” when trying to arm or disarm. When this problem occurs, the sensor hub still detects and reports senors’ state changes on the app. But the audio function of the hub was lost. There was no audible notification sound when an entry sensor was opened. When I disconnect the power, the hub would not give out warning about the power connection. To recover from this problem, I had to soft reboot the sensor hub. However, the problem would recur after a few days or a week or two. This problem was reported to Wyze Support through live chat. The support agent did not seem to understand the problem. Anybody has similar problem? I am not sure whether this is a hardware issue or a software issue. I have the most updated firmware for all my devices.

Welcome to the forum @chtse53!

Sorry to hear of your issue.

Please correct me if I am wrong, you are saying you have a Wyze V2 contact (entry) sensor that is not properly reporting back to the Wyze Home Monitoring System and not allowing you to arm/disarm at times, and not triggering the audible notification?

I saw a similar issue a number of months ago but in my situation it was all Entry/Contact sensors and not a single device. This was corrected with a firmware update.

With being on the latest Firmware for the Wyze Sense Hub and the Entry/Contact Sensor, and having tried soft booting the Wyze Sense Hub, I would suggest (if you haven’t already tried this)

  1. Ensure you are on the latest Wyze App related to your device
  2. Remove/Delete the errand Wyze v2 Entry/Contact sensor from the Wyze App
  3. Clear the Wyze App Cache
  4. Log out of the Wyze App
  5. Force Stop or Close the Wyze App
  6. Launch the Wyze App and Login
  7. Re-Add the Wyze V2 Entry/Contact Sensor
  8. Re-Associate the Wyze V2 Entry/Contact Sensor to the Wyze Home Monitoring System
  9. Monitor to see if this is still an issue over time

Sorry if I didn’t described my problem clearly. The prob lem is with the sensor hub. It loses the audible notification function and loses response to arm or disarm command. The functions of detecting changes of sensors remains intact. I can see all connected sensors on the app as well as reporting all state changes. I have to soft reboot the hub to restore normal function. H I wever the problem will reappear after a variable period of time.

I am having the same issue I believe. For me, the audio on the sense hub is super choppy to the point of it being not understandable. Sometimes when it fails I will hear the entry delay chime but cut off. Sometimes I will hear nothing. The entry pad will also not have any volume while the sense hub is malfunctioning. I believe this is a firmware issue but I am not sure.