Sense stuck in motion mode

i JUST SETUP A SENSE MOTION AND IT IS STUCK IN MOTION is the module bad? I tried to ask support and all it asked was unit offline Lots of help. I followed those instructions and the final answer was did this fix your problem and you could only answer yes, it didn’t fix it. You are my only help. You listen and answer

1 Like

@mavens Can you help here?


Can you check the signal strength in the app? I had one doing this, but it was pretty far from the bridge, which I believe was the issue. Once I brought it closer and reset it, it worked fine.

1 Like

Am i correct in understanding of the problem in that you hooked up a motion sensor and it keeps reading motion and will not read clear, if so how far away is it from the bridge, are there any walls or anything between the sensor and the bridge, is there any motion that it may be picking up?


I have restarted the sense next to the hub, no change, restarted software, restarted camera. The switches work fine. I covered the sense with a blanket to stop it from seeing anything. I will try to see if the distance makes the difference tomorrow.

1 Like

Did you physically reset the sensor with the pin and reconnect it to the app?

1 Like

Happens to me periodically. Signal strength and battery show good, it just won’t come out of detection state. Restarting the bridge Cam sometimes works. Second move is power cycling the bridge cam. Third-only had to do this once- was resetting and reinstalling the sensor.
Ultimate high tech move-again happened only once and accidentally - was to do nothing for about a day and it reset itself. That happened because I didn’t have time to mess with it and when I got back to it it had fixed itself. Wish I could bottle and sell that one.

Did you try taking the battery out of the motion sensor ?

Was this resolved?

@dhillerjr - did any of these suggestions help? Haven’t heard back from you.,

Everything is working at this time

1 Like

What did the solution turn out to be?

@HDRock reached out also but no further contact, so My assumption is that it got resolved. How I don’t know, yet.

I’m just happy it is working now. :slight_smile:

Its an ongoing and real problem not permanently solved. There is another thread below in more depth which a couple of the Mods and other Mavens have also been involved in. I also have had the same problem with two sensors and went thru all the” fixes “ but nothing stuck. Filed a ticket, support replied in a couple of hours and replacements are on the way. I tagged Loki for possibly kicking this upstairs before I realized he was going to be out but it seems to be more than a couple of instances.
Hope you got some sleep the other night. Good to see you back!:sleeping:

There’s at least five threads dealing with this issue but there’s been no resolution. The anecdotal solution seems to be to move the sensor closer even when the signal seems good. Has there been any firmware / software change to improve how the sensor and bridge detect ongoing motion? I’d like to buy more motion sensors but not if they’ll only work when they’re within a metre or two of the bridge.