Sense hub keeps going offline: firmware bug?

@NWDragracer Sure! thanks for coming back to us
If you wouldn’t mind letting us know if it helps for you, too, that would be great (assuming you’re still actively experiencing the issue, and the DNS fix actually does work for you, too)
Then we can start to isolate where the problem is (so Wyze can sort this out, if it’s a problem on their side)

Interesting, I had tried google DNS, had not helped. Will try the and check.

@cktechie its been 12 hours now and everything seems stable. I use Uptime Kuma on my Home Assistant and it shows all devices stable. I did have to reload the router to get it to use the new settings.


Having problems with mine again as well. It has sporadically gone offline maybe once or twice a month over the last several months, but I have previously always been able to add the hub back and get things working quickly. Sense hub went offline two days ago, and while I have tried to go through the normal process of rebooting it and adding it back through devices, now I only get a “connection timed out” error when trying to finish the setup. I’ve tried it numerous times, reset my home network, tried setting it up through my SOs phone, but all end in the timed out error. I am connecting via WiFi, but it’s very close to the router.

Any ideas?
Log ID 942816

I finally got back to my remote one, submitted a log and wyze replaced it. It was having the same issue with WiFi originally and i connected it via Ethernet which seemed to work. But then it still kept going offline sporadically. Guessing it’s a hardware issue of some type.

I had my ISP replace my modem/router and discovered that there may be some issues with the feed to my house, Stay tuned on that.

Since the router was replaced, all my IP addresses changed. While trying to reserve camera addresses on the Hitron router, I ran into an issue where duplicated DNS entries were not allowed to be reserved. In fact, the DHCP service had multiple entries with the same hostname, 3 v3 cameras were assigned the same name “MeshNode-e2c019” with only one having a corresponding MAC ending in “e2c019”. I can’t tell if it’s a Wyze issue or a Hitron problem. I suspect it’s the latter.

I’m going over to the Wishlist thread and ask that the camera name be submitted during the DHCP process. This would make it infinitely easier to identify devices in the address table. Spaces in the hostname could be easily replaced with dashes “-”.

1 Like