Sense Bridge Keeps Going Offline

Looking for some guidance or advice.

I have x7 cameras all on the latest beta. All working fine. I ordered x2 Sense starter kits, one bridge for the front of the house and one for the back. I have a few sensors on each bridge.

The problem I have however is that on the bridge at the back of the house. The sensors paired with it all keep going offline. When I connect into the camera they are being hosted on and go to “extended devices” the bride is greyed out, and if I tap the bridge option in there it says I need to connect a bridge first. So it’s as if the camera has lost the bridge.

I can fix this by rebooting the camera from within the app. After the reboot the bridge shows again and the sensors connect and work. Hours later it’s offline again.

The bridge in my other camera at the front of the house doesn’t do this.

The sensors are very close to this bridge, so I don’t think them going offline is linked to range or interference, it seems more likely it’s because the camera is losing the bridge.

I swapped the camera too, so the camera that was at the back hosting the bridge is now elsewhere in the house, and a different one is now at the back with the bridge. I suspected maybe the usb port on the back of the camera was faulty but the behaviour is the same in this other camera. So I don’t think it’s the camera.

Wondering if anyone else has had this issue? Any other suggestions?

As I mentioned I’m on the latest Beta app (Android) and the latest Beta firmware on all the cameras (V2s) the bridge is on


1 Like

Have you tried swapping the two bridge positions (move the Back to the Front, presuming signal strength is OK)? I would suggest pressing the square button on the back of the Back bridge but I think that button was disabled in the .33 bridge FW update.

Yes, I had that exact issue with a bridge plugged into on of my Cam Pans (running The bridge had been operating normally, but suddenly starting behaving just like you describe for no apparent reason. I could not find any reason for the issue, so I finally moved the bridge to another camera (a V2). Since moving to the other camera, the bridge has been working perfectly. The problem however, is the bridge is in the back of the house and I need it back in the front (where the Pan Cam) is located.

While not ideal, an affordable solution would be purchasing a backup bridge.

Not yet, it would mean repairing all the sensors as the ones at the front don’t reach the back and the back don’t reach the front. What does the square button do?

Thanks, I have moved the bridge to a different camera and that didn’t help for me. Although the power supply is wired in and remained the same, I wonder if there is an issue with the power.

1 Like

Hi, thanks for the reply. How would a backup bridge work? The sensor can only be paired with one bridge so wouldn’t automatically jump to another bridge if the main one was offline? Or have I missunderstood? Thanks

Perhaps I was not clear… Think of a spare battery

If your cameras with the bridge are V2, have you tried using a 2.0 amp power supply in place of the 1.0 amp unit supplied with the camera? I read somewhere that V2 cameras sometimes perform better with a bridge by using a 2.0 amp power supply.

The square button is rumored to provide a reset function for the bridge, but there is no documentation to verify that. But, I think the FW update for the bridge (.33) disabled the button.

1 Like

Hi, thanks everyone for the comments and suggestions. I wanted to follow up on this. I did a lot of testing and I have concluded that switching to a 2amp power brick has fixed my problems. I do run the camera at the back of the house over a longer than standard USB cable. It’s around 10 metres, so I guess that coupled with the addition of the sense bridge was too much for the 1amp power brick.

Thanks again for taking the time to respond. Hopefully the suggestions here and my resolution help others.