SD Card & Slight delay

Hey all,
I hope someone out here can provide some kind of help for me. I just purchased 2 Wyze cams V2 the limited Black and the White one also 2 brand new SD cards as well. and when I install them they seem to work just fine for about 30 minutes then it just stops for no apparent reason. I switch them to see if it was the card and formatted them through my PC and still the same issues. its really pissing me off am getting tired of going outside and getting on a latter to be constantly trying to fix this issue and on top of that a very small delay when I look through my android phone like some kind of lag.
don’t get me wrong I like the camera but someone in the Wyze company needs to update their firmware or software either one.

You should set them up in a comfortable setting where you can easily get at them and make sure everything works.
How long is the delay?

What phone and android Version do you have?
There is a known problem with older android phones and older versions of android. Wyze was forced to remove hardware decoding form their software.

I’ve a samsung J3 w/ android 7,0, I was seeing virtually zero lag, then they changed the app and I had up to 30 seconds of lag. Made it a real pain to position a camera and made them useless as a backup camera.
Wyze has come out with a test fix for us users of older hardware

It worked for me with an older version of firmware, my lag is nothing.

1 Like

Welcome to the community, @jcny08. :slight_smile:

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. The latter method will allow you to include an app log for diagnosis.