SD card recognition

I have 8 V2 cams and 1 pan cam. One of the cams refuses to recognize the SD card. Says “no card inserted”. I’ve tried changing cards and they work in the other cams but not this one. I’ve restarted, re-booted and every other thing I can think of but no luck.
Firmware is up to date.

Anybody else have this issue?

when did you buy it/ how long have you had it. there was an issue a while ago that did this. answering these questions we might be able to figure this out.

Actually purchased and installed 4 of them at the same time about 3 months ago. No issues with the others.

I also have the same trouble some time then i format the card using the wyze app

I tried doing that but when I click on the format button it tells me there isn’t a card inserted.

I’ve had the same problems. Comments:
1.) Use high endurance card. Other, very good, non- HE cards are prone to subtle problems.
2.) Remove and format your cards in a PC using a full, deep format- not a quick format. Link to an
Industry Standard Format Utility.

1 Like

Tried formatting a couple cards in my PC, no luck. I’ll pick up a new HE card and give it a try, thanks.

One of the cams I had this problem with Wyze did end up replacing. Changing cards has worked for the others. Might be time to Open A Support Request