2 Wyze Cam V3’s do not recognize Wyze memory cards

I just received 2 Wyze Cam V3 and the two Wyze memory cards. Cameras work fine but will not recognize the brand new Wyze brand memory cards?

I have seen a number of other posts from others with memory card issues. Is there’a fix or are the cameras and memory cards defective?

The latest firmware has resolved some of that.

If still not working, make sure the cards are formatted as FAT32

Cameras were updated yesterday to latest firmware before trying to enable memory card. So unless there has been a firmware update in the past 24 hrs that’s not going to solve the issue.

Are you saying the Wyze brand memory cards sold with the camera are not useable in the cameras right out of the package? There only instructions are to insert the card in the camera. There is nothing saying the cards have to be formatted in a computer before they can be formatted with the Wyze camera software. Why would Wyze sell a Wyze product that is not ready to be used in the Wyze product it was designed to be used in? That makes no sense.

12/28 is when the latest v3 firmware launched. Its

I dont have personal experience with the Wyze branded cards so cant speak specifically to that, but sd cards are handled differently between v2 and v3 so while not probable, it is possible that they would also need to be formatted.

I see thank you.

Just plugged in the cameras this morning and the memory cards are detected. Appears after firmware updating yesterday and letting the cameras sit unplugged overnight solved the issue.

Thank you