Sd card in 2nd camera not recognized although 1st is

Hi, i have 2 wyze cam v2 cameras. one of them has a 256gb card that is working correctly. the other used to have a 32gb card. I upgraded to a 128gb card but it will not recognize it. I have formatted it to fat32 using aomei partition assistant. I have power cycled it and deleted it from the app on my phone. The card still will not be recognized. Is wyze’s latest firmware preventing this or… any help appreciated. they are both updated to the latest firmware and I subscribe to cam plus if that is important.

Welcome to the forums! Officially Wyze cams only support up to 32 gig sd cards in the camera. Although sd cards that are beyond the 32 gig support limit do work with mixed results. I have a mix of 32 and 64, knowing that the 32 gig is the limit of official support if anything goes wrong.

1 Like

Have you tried swapping the cards between cameras? If the 128gb has a bad cell if may not work in a camera. Have you tried a Full Format on the 128gb uSD card?

  • Full format will clear files completely from the partition, rebuild the file system, volume label, and cluster size, and scans partition for logical bad sectors; that’s why full format is slower than quick format.

  • Preferable to use High Endurance cards in your device.
    Link for info on HE Cards High Endurance Cards

Unofficially it should work, right Tony? :+1:


Officially yes… Officially unofficial?

Some light reading…