Format sd card on wyze cam v3

I am experiencing a VERY frustrating issue.
The wyze cam v3 and the wyze cam outdoor both have an issue formatting SD cards.
I have tried several brand new cards. For example: Samsung EVO Select 256 gb.
The camera does not recognize the card and will not use it or format it.

Wyze cam v1 and v2 recognize the card without any problems and I can format the cards in a v1 and v2. Then it will work just fine in a v3 and outdoor cam.
This is completely unacceptable. The camera should just recognize that there is a card and be able to format it. Just format the card. Why is it trying to read the current/unformatted state of the card? V1 and V2 work without any issues whatsoever, but with v3 and outdoor I have to take special steps to format it.

Officially the cameras only support up to 32 gig cards, so unacceptable is probably not the word Id use…

The v3 and outdoor dont handle them the same as v1 and v2 for sure, but many of us have found they’ll work if you first format them to FAT32 (use this: https://www.softpedia.com/get/System/Hard-Disk-Utils/FAT32format-GUI.shtml )

2 Likes

Can you show me where the 32gb limitation is documented for V3?

Tech specs do not mention anything about card size.
Once the cards are formatted, it works perfectly fine with 256GB.
It’s able to format and reformat once the cards are formatted in another camera once.
This should not happen, either reject all cards above 32GB or format them just like V1 and V2 are able to do.
There is also no reason that documentation should limit to 32GB. There is NO technical reason to not support larger cards other than making sure the smaller cars get WORN OUT faster because they are written and rewritten more often.

See this post by @Loki

That is not documentation. That is just a comment from Brenda.

Brenda works for Wyze, and the Faq’s are basically Wyze documentation. They will only support up to a 32gb card. I do not know their reasons, but 32 is the largest they support, some people have got larger ones to work.

Not some people, but practically everyone has been using more than 32gb. I have been using more than 32gb on multiple wyze cameras since the beginning without a single issue. It’s only an issue with the latest cameras and even then it’s an issue with initial formatting of the cards not the actual use once they are formatted in another evidence and inserted in v3 and outdoor cam.

You are 100% correct, I am also facing this issue and I don’t have a windows computer to download any special tools to make my card “just work” like it should, this is truly unacceptable and I know I would not accept the lame answers here for any of the products or software that I develop and support.

Thank you. If for have an older wyze cam then you can format the card in the older device and then use with v3 or outdoor.

I just took my 256GB SD card to my friend’s house because he has Windows, we did the format with the GUI format tool- still doesn’t work, I just wasted my money buying that SD card.
So far I’ve tried formatting it thru the Cam, Formatting it from my Linux box to FAT32, Formatting it in Windows using the Disk Management tool, and the “GUIformat” tool recommended in this thread, NONE worked for the Cam v3. (and YES, it is recognizable and usable in Linux, MAC, and Windows-10)

I’ve used 128gb. 256gb might be pushing it too far. Officially, they support only 32gb. The SD card brand might also be a factor.

I’m a Linux guy, there’s always a way, I got my 256GB SD card working just fine now-
Next, make it accessible on my Linux desktop :smiley:

What brand and how did you format it ? Would love instructions for “regular” people…LOL

2 Likes