HOW TO Set up large SD Card on Wyze Cam v3

I tried to install a 256GB MicroSD Card in my new Wyze Cam v3 and when I clicked “Format Card” it would not work. Their website claims it must be formatted to FAT32 format, but that did not work. What worked for me was to:

  1. Unplug Cam
  2. Remove SD Card
  3. Insert SD Card into computer (Windows 10)
  4. Open ‘This PC’
  5. Right Click SD Card
  6. Select “Format…”
  7. Under “File System” Choose ‘exFAT’
  8. Ensure ‘Quick Format’ is selected
  9. Format the SD Card
  10. Insert in to Wyze Cam
  11. Plug in and turn on
  12. In the Wyze app: Choose the cam, Click Settings icon in the top right. choose Advanced Settings.
  13. If “Record to MicroSD Card” is checked (or can be checked) YOU ARE FINISHED. Selecting Manage MicroSD and Formatting the card will make you repeat the process.

Hope this is helpful.

Does not work for me. I have 64 GB cards that work fine in my v2 cams. When I put them in the v3 it says “SD Card is not available”. Tried reformatting in Windows, same no luck.

Looks like there was an issue with the firmware the cams shipped with ( & I upgraded to and the v3 cam recognized the 64 GB SD card just fine.

1 Like

You just came up with an answer that made sense. When I received my four V3 cameras, I put uSD cards in three of them and one worked and the other two initially did not. I assumed that it was because of differences in how they had been formatted and tested on the PC. I did a little playing with it, but due to lack of time did not resolve the issue. A few days ago, I noticed that all three were working.
Until you made your firmware version statement, it had not registered that in all likelyhood the one camera that worked initially had gotten the firmware update, and then I never got around to updating the rest until a few days ago when I used the firmware update page to update every camera that I had that was not current. Betcha that was it…