Rule for plug starting early

I have a wyze plug that is scheduled to turn on and off at a certain time. I have recently changed the turn on time for an hour later than was previously scheduled, but the plug was still turning on at the old time.

If I manually turn off the plug after the rule has fired, it will then turn on at the correct time.

I have deleted and readded the rule, and deleted and readded the plug. I have also deleted and then readded both the plug and rule simultaneously.

If anyone has experienced this or has any insight it would be greatly appreciated.

@garmstrong Welcome to the community!

I am assuming the DST may have caused this issue. What time zone are you in?

Try setting the on/off times one or two minutes before or after the desired scheduled time. For example instead of turning off at 8:00 pm, set to turn off at 8:02 pm and same for the start time. Strange I know, but however this trick has worked for others including me.

If this doesn’t work, please send a log file to the devs. Wyze App > Account > Wyze Support > Submit a Log > Wyze plug

Thanks for the reply. I’m in Central Time zone. I’ll give it a try for tomorrow as the rule has already executed.

1 Like

Some simple things to try as well.

  • Restarting your phone/device
  • You can also try uninstalling/reinstall the Wyze app. (Account Information is stored on the server side so all settings will remain)

Still not working correctly after changing the turn on time to 1 minute before my desired time, it is still executing earlier than I want. I have submitted a log to the devs. I did restart my phone and uninstall/reinstall the app as well.

1 Like

@garmstrong Sorry for all the trouble. I recommend getting in touch with Wyze Support and start a support ticket. Once you get a ticket number please post in this thread. This will be the first step in getting this issue resolved.

Wyze Customer Support 1 (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT