Robot Vacuum setup on iPhone - what password is used for the WYZE network it created?

In the setup for the Vacuum, it created a WYZE-xxx network. Now it is asking for a password - I tried my password for my home network and I tried my password for my WYZE account and neither works. What password is it asking for?

1 Like

You need to use the Wyze App to set up and follow those directions. The only password you’ll enter is your Home Network. Make sure your smartphone is connected to your 2.4Ghz network and not your 5Ghz network. You’re going to connect to your Home Network first, Once connected it’ll then tell you to connect to the Wyze Vacuum Network. It shouldn’t be asking for a password on the vacuum wifi it’s self. It can be a little confusing to setup, so pay attention.

Thanks, we finally got it to connect. My wife was trying to connect to the wrong network! Got it done, mapped the big family room and let the robot go to work. Carpet looks a whole lot better now but the dog isn’t sure what to make of it.

Still unable to Connect to my Network (2.4). This shouldn’t be this difficult unless Wyze is using cheap parts to save money. I have never had this much trouble to connect ANYTHING in my home… and my home is a full smart home. Terrible experience. Packing it up to go back.

The included instructions are not helpful and according to the successful directions above by JBDragon… misleading and incorrect. I have wasted hours and hours on this fools errand to connect to my network.

1 Like

Really, misleading and Incorrect instructions, Not Helpful? Again who is having problems, and whos is working just fine? Mine works just fine. My Instructions were correct. [Mod Edit]

MOD NOTE: Post edited to conform to the Community Guidelines.

Having just gone through this, I will agree that the instructions both in print and in the app (Android) could be improved with better clarification.

To be clear, WIFI setup is a TWO-STEP process.

The first time it prompts, you connect to your home WIFI network. Select your preferred home WIFI router from the list and provide the password for same.

The second time it prompts, you select WVCR-######## and it will not prompt for a password.

1 Like

Arrgh. This is so ridiculous