Robot Vacuum not showing a network in wifi settings - iOS

My wifi went out the other day and ever since then I haven’t been able to reconnect my robot vacuum to the network. I have factory reset it and reset the wifi settings. I have turned off my cellular data and made sure I was connected to the 2.4hz network when setting up.

I get through the set up just fine but then when it says to connect to the vacuum network in the wifi networks in iOS, there is no network to connect to. I’ve tried with different phones and the same thing. My phone searches for networks but the vacuum network refuses to show up.

Any thoughts here? As of now my vacuum is a paperweight.

Try power cycling your router and wap and attempt to setup the wrv again.

Tried that multiple times and still nothing.

Just thinking through some items, so apologies if these are already things you have looked into.

What Wyze App Version are you on?
Are all of the phones you are attempting to connect with iOS and on the same Wyze App version?

Yeah I updated all the OS’s and removed the app and reinstalled it on all devices as well. Restarted my wifi network and modem. Factory reset the vacuum and reset the wifi.

I’m honestly out of ideas.

I’d hit up Wyze support

Support can be reached at;
Online Ticket WYZE Support
Live support is available: +1-206-339-9646 Monday - Friday 4 am -8 pm PT
Saturday 8 am - 4 pm PT

Thank you! This was my next step