Trouble setting up Robot Vacuum

I just bought my first robot vacuum ever, and it’s a Wyze, obviously.
I keep getting a ‘binding failed’ error after putting in the network and password. Is this related to the AWS issue? Am I putting in the wrong password? The instructions actually don’t mention putting in a password, just to select the WVCR-XXXX network. I’ve tried both my own network password and the Wyze password. I realize this may not be the right forum for this, and my apologies in advance.

I am not sure if the AWS issue would cause the issue that you are seeing.
hen you connect to the WVCR-XXXX network you should not need to enter a password for that network. You may or may not get a warning that you are connecting to a network without internet, you want to allow it anyway.


Thank you, Jason. I gave that a try. It is not letting me move forward unless I enter a password, ie, the Next button isn’t working. The Next button works if I enter a password, but I get the ‘binding failed’ message I mentioned.

I went ahead and moved this to a new topic, can you tell me what steps you are doing leading up to when it asks for the password.

1 Like

I downloaded the app on my phone, then selected New Device, then selected the vacuum. Then I held the 2 buttons down on the vacuum for 3 seconds. The lady said, Wifi connected, or something like that, which made me say, “yea!”. Then I hit next, and it asked me to turn on locations to search for network settings. I didn’t really want to do that, but I did. On the screen where is says Select Network, it has the bar with the dropdown menu of networks. It also has a password bar below it. I first click on the network bar and it says to turn on wifi to see available networks. Okay, wait, I’ve been going through the steps again since I didn’t remember everything. It is saying the internet is unavailable with WVCR_XXXX, X’s representing all of the numbers and letters on mine.
Sorry for all of this.

However, as I am looking at it, on the screen, it says it is connected. But, again, there is that password bar. If there is no need for a password, why is there a password bar?

Ok when it says select network, select your wi-fi and put in your password, after that step it should tell you to then connect to the WVCR network

1 Like

Ah, thank you. Wyze left that out of their instructions. It is not in the Quickstart or the main guide. Going to give that a go.

1 Like

That worked, Jason!! I sure do appreciate your help. Have a good rest of your evening.


You are welcome I am glad you got it working. Have a nice night