Robot Vacuum Conectivity Set up

I ordered the robot vacuum in mid June and it has been working great in manual mode. I was never able to complete the set up process. But I feel left out on all the other app options! Yes I have contacted support and they even sent out a replacement robot vacuum, but still no luck.

I have power cycled and done factory resets on the vacuum, phone (LG V60), and WIFI router. I even tried other phones and another WIFI router to attempt set up. I am still waiting on support to update something so I can figure out how to connect. I love my Wyze products and this is the only issue I have had with any of them. It would just be nice to get the vacuum to work with the app.

Does anybody have any other tricks or suggestions that I have not tried?
Any help would be great!

Welcome to the community @savoy07 . I am a community member as well, but have signed up to do beta testing of both the apps and firmware.

I have a couple of questions first:

  1. Can you provide if you are using iOS or Android
  2. App Version
  3. Firmware version
  4. What kind of Router do you have

The community may be better app to help out if they can get his information.

Now a few things to look at:

  • Wyze’s products only work with 2.4 Ghz. So one thing to try is to turn off the 5Ghz WiFi band to see if that helps. When you do this, make sure you restart your phone to be safe and restart the Vacuum. You can restart the Vacuum by holding the power down until it powers off. Then afetr about a minute or so, hold the power until it powers up again.

  • I have read where wyze has an issue, sometimes, when IPV6 is on. If you have that on in your router, turn it off.

  • try moving the Vacuum closer to the router. WiFi could have interference which may cause issues.

  • try rebooting the router and then try again. If the router is having some minor issues, you could experience problems trying to connect.

Thanks Spam…

I also am signed up for beta testing.

Yes I knew I would get this info requested and should have included it. Android phone, Wyze app version 2.24.51 and a Netgear Gateway C7500 (5Ghz off). I cant get the firmware or the update since I have never connected to the vacuum. The last time I attempted I literally had the vacuum on top of the router and my phone on top of the vacuum so I cant get any closer… LoL

Everything you have mentioned is great info and has been tried multiple times while talking with support. But I was hoping for something more advanced?? I will certainly try again later tonight…