Robot vac map "askew"

Wile vacuuming part of the map twisted or was askew. Anyway to fix without resetting map and having to start from the beginning adding all the floors, no-go etc?

Welcome @wagamoo

When that happens, I have found doing the following:

  • Power off the vacuum by holding the power button until it says power off
  • Move the vacuum to an access point near where it is vacuuming
  • Power on the vacuum and wait until it says powered up or on, and the pulsating white lights stop.
  • Then put it back to the Dock on the charger
  • Then tap on the room, in the map, that was having issues or to select multiple rooms. The highlighted rooms will be vacuumed.
  • after selecting, simply tap on Vacuum

Hopefully this will work for you.

1 Like

Awesom! thnx for your quick reply- I’ll try that if it happens again.
Overall, I’ve gotten to get a liking to the critter. It’s been doing a great job.


Yea, I like it as well. Occasionally, I run into the issue you described, but I can normally get it back to normal.

1 Like

Curious about your robot vac; I’m having trouble with mine: app says the my vac is offline. I’m at a standoff with Wyze and wonder if this has been a problem for you? I’ve tried everything the 8 different reps have told me but to no avail. This happened sometime in May. The vac works manually but have no info/control from my phone. CS was kind enough to offer me $35 gift card ( :hot_face:). Thx

What steps did they take you thru?

Well, I’ve been contacted by 8 different Wyze reps (6 were “wizards”, 2 were Orders Team). I was instructed to power cycle the modem, then do a factory reset which I could never complete because the unit stops at Factory reset beginning; NEVER completed! The “off line” issue started mysteriously in May, out of the blue. VERY disappointed with the Wyze team. I wrote to them asking for someone to do the right thing and call me; so far, crickets!!

You haven’t mentioned what the lights are doing, etc, but maybe one of these methods could help,

The other method is to disconnect the battery for at least 30seconds to complete a hardware (not software/firmware) reset.

1 Like

Thanks for the suggestion, I tried it however the blinking button lights never stopped blinking and the unit said it had entered pairing mode. My have to try disconnecting the battery (fearful that I might loose what little functionality/control I currently have)

I’m not aware of anyone losing anything when they replace the battery. Also, as long as the vacuum is re-added with the exact same name before removing the old/duplicate entry, you get to keep the maps.

Good news. Thanks, I will keep all this in mind once I hear back from the Wyze team with there “plan” for my issues.