Resetting the Cam Pan Pro

Moved my Cam Pan to a new network and went through the setup process, but my phone app did not display a QR code. I have two questions:

How do you reset the Cam Pan who’s base swivels while you press the set up button making it impossible to keep it pressed for more than a second or two… and will resetting the device prompt the phone app to display a QR code?

Thanks, and all help appreciated.

UPDATE: I’m up and running. I kept the button pressed and just let the power cord swinging around hit my hand… which did stop the base from swiveling around (I had previously let up on the button as soon as the power cord hit my hand out of concern I would damage the base swivel… ). But after 10 seconds it did reset. and with the reset, my app did show a new QR code. So all is well.

I’m going to jump in here and see if I understand - you changed your network but have not power cycled your pan cam to reinstall on the new network?
If so, try unplugging it, remove the SD card if you have one, wait 10 seconds and then plugging it back in. Then try to reinstall.
If that doesn’t work try a factory reset.
If that fails it might be time to call in the big guns by opening a support ticket
Open a Support Request

I grasp the pan cam body and mash the set up button with a pointy thing (pen, toothpick, whatever).
I had to reset three pan cams not too long ago and did not have any problems with the cord.
And yes I got QR codes to scan.
And are you doing a quick reset
or a factory reset?

Thanks, and yes, I’ve tried several times to power cycle and nothing changes. I’ve seen countless videos on how to reset older cam models, but non like the cam pan pro who swiveling base at start up prevents you from holding down the set set button. As soon as you press it, the swivel action forces you to remove your finger.

I’d like to do a full, or factory reset but don’t know how to do that…

Can you read the link I provided?

Agree with @gemniii- hold by the body upside down and use the top of a pencil it similar object. I can usually get my finger to fold over the cam edge but pencil is easier.

I do not see a link…

here without the forum modifying it

Brilliant. I’ll have a look…

Yes. I’ve seen those instruction… I just cannot keep the setup button pressed (with any tool no matter how thin) for more than a second before the base and power cord comes around and forces you to release the button…

Sounds like you may not be making a full connection on the setup button when you press it - not pushing it down far enough.

I don’t know… As soon as I press it I hear “Ready to Connect”.

But on a separate note, will resetting the device somehow prompt my phone app to display a QR code during the setup process, or am I having another, unrelated issue…? I’ve gotten all of this to work once on another network. Just cannot get this connected to a new network…

You have to go into the add a product in the Wyze app. Is your pan can mounted ? Unmount it for the setup. I’ve never had a problem pressing the button, just pick it up in one hand and press the button with the other like others have stated.

You have to keep the button down after that, but if you hear the prompt you are making the connection.
Jumping topics, try

  1. Force closing your app and restarting
  2. Make sure your app is updated to the latest release-thru the App Store or Android equivalent ( i’m on IOS)
  3. Delete and reinstall your app - last resort before Open a support request

I just tried that - when I did a “quick press” the base started turning and the cord coming around. So I finished setup, Tried it again and held the button down firmly (using a 1/16 drill bit I had laying there) and the based started turning but stopped and let me hold the button down for a full 10 seconds.
I son’t know if you have to plug in/press immediately for 10 seconds or can just have it powered on and press for 10.
My main problem is trying to see the light while I prefer the maneuver.

Turn the camera upside down and hold the setup button down while it’s upside down. It’s what I do.

Don’t unplug it , just leave it plugged in and then push the button down