Replacement Mounting Screw

Looking for a replacement mounting screw for Wyze Cam V2/V3/V4. There are plenty of 1/4 x 20 machine screws on Amazon, but I cannot find one that has a similar “head” to the screw which holds on the folding base.

Anyone know where to buy some?

Where I live they have Ace Hardware Stores and they have an entire isle of open bins and specialty drawers with loose screws, nut and bolts. This little guy might be difficult to find. Do you need the original stand? There are plenty of other mounts with 1/4-20 available.


Thank you for taking the time to respond. This is sort of “My Fault”. I got tired of the Pan Cam3 getting blown off the ledge (see below) and used the screw from a Cam 2 to attach it to a bracket which I then clamped onto the ledge. “Problem Solved”… except that the Cam2 base is no longer attached to the camera.

This would not have been necessary if the Pan Cam (and the OG Cam) had magnetic bases like the Cam v1/2/3/4

Maybe… (Just “maybe”) The box that the Pan Cam came in remains in my “pile of stuff to deal with” and has the mounting bracket and screw that should have been included.

I can donate one. PM with a mailing address and I will send it USPS tomorrow.


Or if you want to spend some :heavy_dollar_sign: you can shop for a magnetic base with a 1/4 20 screw.

1 Like

This forum has a method to send Private Messages? They do a good job hiding it.

p.s. I did find the screw that came with the Pan Cam 3. Not the same at all.

Longer thread
Thicker head
Too long to attach the base to the Cam V2

I can swap the screws and use the original to put the base back on the Cam v2.

Appreciate the kind offer.

The magnetic mount would be more attractive than the C clamps I’m using now.

Pity the OG model uses a smaller screw (Got the OG telephoto to get a better picture of squirrels eating walnuts.

There are lots of ways, but this is the easiest, click on the name of the person you want to message:

image

= brings up the message like this:

(sigh) Doesn’t work for me. Maybe my status is too ‘beginner’ to allow this feature.
(like being allowed to paste only one image into a post.)

This is what you asked for. I have a screw for a v3 boxed and ready to ship. Let me know if you want it.

I switched the screws. Issue NOW is trying to learn how to send a Private Message. When I click on your name, this is what comes up:
image

Notice there is no option to Message. Have tried Chrome, Edge, Firefox, and Opera on Windows 11.

Let me see if I can have one of the @Mods look into this for you. You should see a message option there. Maybe one of them will know why it’s not showing for your account or know how to fix it.

@CrimpOn I checked your account and I cannot reproduce this. Other users can prevent receiving PMs, but that wasn’t the case just now when I checked. Could be that TomG had temporarily turned it off when you were trying.

Have you tried going to your Message Inbox, creating a new message and manually typing the username in there? Also, you may want to try logging out of the forum and back in.

1 Like

Works now! (for both Tom and you). One of those “mystery’s of life”.
Appreciate you taking the time to research this.

2 Likes

TL0 vs TL1?

I bet their trust level just upped itself and DMs became available?

1 Like

That was my first thought too, then I checked the profile and they’ve been here since 2021 and were showing TL1 already when I checked, so that’s when I called the mods since it said they were already TL1, but it’s possible their post about it not working was the one that bumped them up to TL1 since the rest of the stats were still fairly low. So your explanation makes the most sense. Probably was just coincidence that I saw it saying TL1 already (likely happened right after they made the post about it not working).

Either way, I’m glad it’s resolved now. Thanks for checking guys. :heart:

1 Like