Repeatedly getting error on Wyze Web View

"You don’t have any Wyze Cams paired with your account.

Please add a Wyze Cam through the Wyze app to get started."

But I do have my outdoor cam paired with my account. What gives?

The battery powdered outdoor cams aren’t currently compatible with webview. Battery life is a real issue, and streaming from the browser will kill the battery very quickly. They are working on a solution.


They were once compatible, because it has worked for me for months. Mine is connected to a solar panel, so battery life is not an issue.

No, webview came out recently and has never supported the WCO since day one.

1 Like

I don’t believe this can be true, since the only camera I have is the outdoor cam and I have been using this for a couple of months.

1 Like

Your talking about the battery powered outdoor cam? It’s like a cube, with a big black circle on the front? It uses PIR, it says “WYZE CAM OUTDOOR” on the bottom by the magnetic base? That one is not compatible with webview.

Then that is a recent change because that’s the only Wyze camera I’ve ever owned and I used web view successfully earlier this week.

Wyze Web View has never supported the Wyze Cam Outdoor, here is a link to the original post where it is stated ‘Due to current limitations we cannot support battery-powered cameras’.


Working now. Not sure why battery power would limit this; regardless, my outdoor cam is solar powered, so maybe that’s why it (sometimes) DOES work for me? (To be clear - Live Stream has never worked, but viewing events has since months and months ago.)

Oh, viewing events is a completely diffrent story. Yea you can view events from any cam in webview anytime. If something isn’t showing up, hit clear filters.

It’s not a “different story.” It’s one of 2 features in the Web View.

Still haven’t gotten any input on why this error message keeps recurring…

When does this error occur? Is it after the page has been open, after switching tabs/windows, first time you open it, or what? Does reloading the page fix it?

So far, it seems unpredictable. It could be the first time of the day that I open the browser and go to the viewer page and log in, or it could be that I had just been there, flipped away to do something else, and came back. Reloading doesn’t fix it. Clearing cache only sometimes fixes it. Powering off the cam, reloading the page and logging back in, sometimes fixes it.

If your able to reproduce it with a few steps let me know, but it’s pretty hard to find the cause if we can’t repro it reliably.

How are you clearing the cache? The browser cache? Webview doesn’t have a way to clear its cache. Or are you talking about the app cache?

Part of why I figured it was a system problem is because it can’t be reproduced reliably - at least, I’ve not figured out what will consistently cause it, yet.

I am clearing the browser cache.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.