Recording shorter (truncated) by 10 seconds or more than the Event Duration shows

I spent an hour moving my V3 closer to what I wanted it to detect. I moved it ahead 10 feet. Problem solved. This should be support first advice.

I wanted to circle back as I finally have some good news. They have found the issue and a fix is in the works. I have no ETA on it but do know it is being actively worked on. Just wanted to give you that update.

Hi Jason,
Thank you so much for the update and taking the time to update me!!! I’m guessing once they have a fix it will simply be in an normal update?!? I can certainly test it easily enough as practically all of my cameras experience the issue.
Thanks for the update,
Rick

I’m seeing similar behavior on my 4 V2’s in the past month.

I haven’t seen the issue in any of my V2’s, but I supposed it’s possible it’s affecting both versions. Could you please post the version number you are running on your V2’s so they can see if that version has the same root cause, please? I’ll also assume they’ll want to see log files from a few of your cameras, but I’ll suggest waiting until they respond back to you.

Rick

4.10.9.1574

Hi pjkrahn,
Did you mistype and it’s really 4.9.9.1574 ? Would you please verify?
@WyzeJasonJ ,
This is the first I’ve heard that V2 cam is also having the same issue. If this is true, should pjkrahn create a seperate ticket or is it OK to continue on this one? This is their first post, so some instructions about sending log files may be helpful, too, just saying.
Thanks,
Rick

No, that is what they say for version. My situation may be slightly different than yours. What I’m seeing is when there is a motion event and I go to play it back, everything is frozen for the first 50% of the recording. So 20s of recording, it is just frozen and then starts playing at 10s, 16s recording starts playing at 8s, and so on.
I was looking through the forums for anyone who reported something similar, that is why I hopped on your thread.

Hi pjkrahn,
Ahhh, I see. FYI, you have a Wyze Cam Pan V2 which is different than the Cam V2, which explains the version difference.
So, in your playback, once it has run through the video, starting approx at the 1/2 way mark, can you click on the REPLAY (the round circle arrow) and perhaps doing this multiple times if necessary, is it eventually able to play the entire recording? From 0s to 20s ? What you’re describing sounds like a buffering issue. Typically when I see a buffering problem, it might play the first couple of seconds, then stall for a few seconds while buffering, then jump forward to say the 10s mark and play the balance, or maybe even buffer again while playing. Usually, I can do a REPLAY, and most of the time it will play the entire video without buffering again.
And you are very correct, this is not what my ticket is about. My Event time will show it’s a 20s recording, but the actual player shows it’s a 12s recording (which it is) and in reality the recording has stopped prematurely and truncated the last 8 seconds even though motion is still occurring. I have a mix of the original V2 and V3 cams as well as a doorbell cam, but this is only affecting my V3 cams. I don’t own a Pan Cam.
So technically, you would want to create a seperate post for your issue, and ensure that you specify it’s a Pan Cam V2 along with the version as well as the results of the testing I just suggested about the REPLAY of the recording. You might also search existing tickets and use the word “buffer” or “buffering” and you may be able to find a ticket that is exactly what you’re describing.
Good Luck,
Rick

OK, thanks. I’ll pursue a resolution separately.

I’ve tried the replay option multiple times with no change in playback, whether on my phone or using the browser-based Web View. The only way to see what really took place is to go to the local SD card via View Playback and it plays fine from there, but I don’t have a card in all my cameras since I was relying on Cam Plus.

Good luck with your resolution,
Phil

1 Like