View Playback only for one minute?

I have 4 Wyze V3 camera’s all on firmware and all with an internal sd card on continue record.
All event stuff things are off, because i use them to view stars and see meteors.
Timestamp is on.
When i watch the playback function i notice that it stops exactly when the timestamp reaches the whole minute.
So when i watch someting at 23:12:03 1 i can watch until 23:13:00 .
When i wanted to watch 3 minutes i must put the slider exactly one second further every whole minite.
So lets say i want to watch a meteor from 23:12:01 till 23:15:01 I have to do the following.
Start at 23:12:01 till 23:13:00 then manually put the slider to 23:13:01
Then i can watch it till 23:14:00 and again manually move the slider to 23:14:01
Then i can watch until 23:15:00 and again have to manually move the slider to 23:15:01
Why is it that i can record with no limit ( after 32Gb it starts overwriting) but i can only watch the recorded footage for one minute and is there a way to pass this limit ?

Detection Settings: both sliders to 40 and detection zone off.
Event recording: everything set to off.
Notifications: off
Alarm settings: off
Advanced settings: Record to Micro SD card : Continious
Night vision: Off
All other settings: off only show timestamp is on.
Rules: Nothing set.

App version:

Sorry if this topic is in the wrong place, I am new here and english is not my native language.

With the symptoms you are presenting, my initial suspicion would be that you have either a bad card or a bad reader in the cam.

The fact that this is occuring at the top of every minute is what leads me to suspect this.

The cam records the video files to the SD card in 1 minute mp4 files from second 00 to second 59. It saves that file, names it by the minute number in that hour, and then begins to record the next.

The timing of your anomaly is exactly at the point when the reader in the cam would bridge to the next file in the sequence. If the cam is having a hard time accessing that file, you will experience a pause or studder in the app player.

My first step would be to swap the card out with a new, high quality, U3 V30 or higher, High Endurance SD Card, formatted to FAT32 by the cam, and test to see if the anomaly persists. If it does, I would then test the same card in an identical cam with the same firmware. If it then still persists, the next step would be to see if it does the same on an updated app version or in another device.


Thank you for your response.
I have this on all 4 camera’s.
I use Gigastone High Endurance Micro SD Cards U3 MLC V30 4K cards but i noticed something else.
The cards are full, so it starts overwriting, I reformat them now with the camera utility to see if that helps.

But i also notice : when i wait when the counter stops for about 10 seconds, I get a warning that the network isn’t good, then the camera reconnect to the network and continue playing but all the moving images are in a long blurry stripe, like a car that passing by fills the complete screen, but when i jump over the minute manually the recording of the same car is clean. So it is recorded okay on the card.
Any idea’s ? ( and again thank you for your time)

Please post the version of the firmware you are using on the cams.

EDIT: Disregard. Logged in and realized you already did that above:

This version of the firmware is actually quite stable. I haven’t read of this specific problem with that FW.

It certainly isn’t supposed to act that way.

Just as a longshot… in the Account tab, under App Settings, clear the cache and enable the Hardware Decoder. Close the app and reopen. Then test the playback again.

I changed the memory cards but the problem stays.
I will try your suggestion to clear the cache, hardware decoder was already enabled.
I also have 2 brand new camera’s in box, try them without updating, I come back tomorrow with the results.

1 Like

Would be interesting if that works. I don’t really expect it to as it sounds too much like a programming issue if the recordings are each 1 minute. It would thus simply not be moving onto the next file in code for whatever reason that is anyone’s guess.

Wyze cam v3 though is a bit weird with sd cards. I’ve one card that works fine for recordings but will not work for firmware flashing even though it should if it works for one lol. That specific sd card type just has that funny thing with the Wyze cams. If you changed with the same type or not would be a better thing to know there.

But, I expect it to be more likely the code isn’t moving onto the next file for whatever reason based on the 1 minute thing and not specifically an sd card issue. All kinds of programming issue could do that depending on the code and it may just be that only you have it.

The Wyze app does have logs if I remember correctly. That would be the better way to go by looking at that and hopefully it says why. That may possibly contain info not wanted here. I can’t remember so don’t go and post it.

Actually, it could even be a Wyze app issue with the specific device [that the app is on] as well.

The problem is that all camera’s are positioned 15 meters above the ground and can’t be reached without a ladder, as it is raining cats and dogs right now in The Netherlands i am afraid that the only thing they gonna record is my death… As i am not a programmer i can’t say this is wrong or right, i can only follow the advices people are giving me and rule things out, but as far as i can find on this forum nobody else has this problem so i am tended to think that it something on my side and i gonna try to switch the cards, i do have some samsung pro sd cards of 128GB, would they work ?

Just try any sd cards you have to rule out all you can there.

The programming reference was merely trying to help you to understand code can do all kinds of things and cause rare issues. As such, even the device you use the app with could cause one of those issues so eg trying the app on another device is also a good idea :slight_smile:

Unfortunately, the logs would be over your head though and might help if it wasn’t.

1 Like

Tried anything with other cards, but no success, but i did noticed something.
I have 2 working cam’s out of 4, the 2 that stops every minute i did upgrade them simultanious ( the system ask if i wanted to upgrade them both together and i pushed yes)
The 2 other ones are updated stand alone ( each by each) do work fine.
I did swap the cards from the ones who work with the ones that dont work and vice versa.
So the two who stops playback every minute got the cards from the other 2 that do work.
But with the 2 new cards in it, that works from the other two, the problem stays.
The cards from the cams that stop playback every minute played okay in the other two.
So it has nothing to do with the cards.
The “damaged” cards reads and write well ( without formatting) and the “healthy” cards again stops after one minute playback after the swap.
So i think something went wrong with the “batch firmware upgrade”.
I gonna factory reset the 2 cams that where upgraded together and start again.

Factory reset will not revert the firmware installed. That requires a manual flash procedure.

Don’t delete them from the app.

If the factory reset and subsequent setup doesn’t fix it, you could flash revert to the prior stable firmware, test, and then individually update and test.

1 Like

Thank you, I gonna search for the firmware, hope I can find it (I am dyslexic and had only one year English lessons) and the method how to flash it.

1 Like

Not sure the firmware files are still on the download page due to the new security features in and beyond.

But, the versions you need are still available.

The version just prior to is

Check this post for the ability to download V3 firmware:

Here are the instructions on flashing firmware. Make sure to use a 32GB SD card:

Hi there,

Did you find a solution to this? I have the EXACT same issue; it started on my Wyze Cam V2 (very suspicious of a fw update but I’m on a different version to you…and a subsequent update hasn’t resolved the issue), and has just popped up on my v3 too. Had contacted support who were empathetic up to a point, but no solution. Tryed reinstalling; reformatting S Disc etc, moving camera VERY close to Router (though I REALLY don’t think it’s my wi fi) then swapping SD card out, resetting the cache, the camera etc. No luck.

I did notice that if you jump back 30 seconds at the point playback freezes, wait a second or two, then jump forward 30 seconds, you get past the ‘top of the minute’ mark.

The comments others have made about how the files are stitched together are very interesting and sound like the crux of the issue.

It’s very frustrating.

1 Like

In searching for other instances of similar cam behavior, I found this thread which discusses a similar issue still awaiting resolution. I am curious if this is a power supply issue from the variance in freequency of European power.


Well this exactly describes my problem, and in the Netherlands we use the 50 Hz system, for now i ruled the SD card problem out, and sorry guys, but i am glad that i am not the only one. I now gonna try to revert the software to a more early one. If you don’t hear from me anymore something went wrong picking them on a 15 meters ladder…At least i gonna make my underpants dirty …

1 Like

50Hz here in the UK as well, but I do not think this is the cause of the problem as the power brick should be taking care of the voltage and outputting a constant 5V. In fact I can honestly say that I have tested supplied power brick against an genuine Apple one and the same result.


1 Like

I reverted the firmware to ( note in the reply above the link to points to so change the filename in the link to
I did the following:
Get the card out, reformat it on a pc in fat32, put the firmware bin file on the root and downgrade it (usb plug out, put the reset button,hold it, plug the usb port in while holding it, release it when the statuslight turns purple )
After that, i did a factory reset to be sure ( pressing the button again but now with the power on.)
The first cam i reverted the firmware in, now acts NORMAL so it plays continuely and don’t stop every minute.

I did the same with the second one,and that one works fine now too.

I do now get this stupid message that there is an update, it will be a great future when there would be a do not show this again option.
But it seems that rolling back fix the problem.
(edited it to confirm that rolling back the cam’s firmware did fix the problem)

-Thanks to everyone that helped me with this problem !-


So good to hear that the reversion did the trick! :+1::grin:

Can’t do anything about the file in the post as it isn’t my post. But I can PM the OP and suggest an exit.

As for the popup, those do get annoying.

Wyze is still working on the upgrade past .139

There have been two versions so far that just didn’t work well. Keep an eye on the forum for the announcement when the next version is ready.

1 Like

Hi Nick. I’m in New Zealand and we also have 50 hertz power, so that’s an interesting line of enquiry. I agree with you that it is somewhat comforting to have other have the same issue.



Well that’s amazing Nick!

You know, I was communicating with Wyze support for over two weeks and kept saying to them that I wanted to roll back the FW but didn’t know how to access the older versions as they seem to have removed older versions from the page I was looking at. They kept wishing me luck, but didn’t tell me where to get the older versions. VERY frustrating……and I gave up! So where did you find them?

BTW The jump to on the V2 was where the issue started for me.



1 Like