Recording of playback from a v3 cam - FAILED

Just wanted to share this just in case. When I first setup my v3 I had to update the firmware twice out of the box . The current firmware should be 4.36.0.228. So double check that because my v3 can record in live and playback. I also can do this on both 32gb & 64gb fat32 micro sd card.

Im technical and pretty good at trouble shooting. But I still can’t get time lapse view playback on the app for both v2 & v3. I will open and setup another v3 to test everything with a 32gb sd card first and work my way up. I have bought 7 - v3 so want to see what work and don’t work before deciding if I want to buy more 64gb sd cards. I will start a different post about time lapse.

Thanks much @yellowmann. I’m on the latest release of firmware and running the most current version of the app for android. I’m not a beta user, so I’m using the latest greatest available to the public. It sounds like there are many people that are having this problem. Please keep us posted with your other v3’s as you get them setup.

Again, whenever I record from microSD playback, the video file that is created is 0.0KB in size and completely worthless. The video shows up in the album for that camera within the app. When clicked within the WYZE app it plays a black screen video for 1 second.

I spoke with Matt at the WYZE helpdesk this morning. He told me that I have two options. I can either wait for the next app/firmware update or I can request a replacement cam. I asked how the replacement cam process works. Matt stated that they would generate an RMA for me, which takes about a week, and then I would ship the existing camera back to WYZE. WYZE would cover the cost of the return shipping. Once WYZE received my camera they would then ship me a different v3.

I explained that since the v3’'s are hard to come by right now I rather hold off until they have some inventory. Matt stated that he understands and reminded me that the camera comes with a 1-year warranty. Thus if a future update doesn’t take care of this problem there is still plenty of time to request an exchange and go through the RMA process.

I then explained that I am not the only one with this issue and reminded him about this forum thread. He said that WYZE does monitor the forums for problems. When a certain problem starts to trend on the forum they prioritize a fix for that problem.

This is why it is important for anyone/everyone having this issue to post about here. The more people we have reporting this problem the higher the priority becomes for a fix.

Additionally I shared the fact that I tried swapping the microSD card and explained that the problem persists. He thanked me for the additional detail and we ended our conversation.

There really is no point for me to contact WYZE for additional updates at this time. I’ll be waiting for the next app/firmware update. If that doesn’t address the issue I will then give them a call to let them know that the problem persists.

Again, if you know of others that are having this issue, please ask them post about it here.

Thank you all and have a great week ahead,
Known1

Thanks for the update. I would also choose to hold onto the camera right now.

In today’s news, I updated my two V3 cameras to the new firmware released today - 4.36.0.248

No change. The problem V3 records an empty file from playback, while the other still records fine.

1 Like

That firmware version must be a beta version. I’m not a beta member and am still on the official release version: 4.36.0.228

Hopefully that beta version isn’t released until this problem is resolved!

FYI, there is an older thread concerning this very issue here. Glad that at least now this has Wyze’s attention.

2 Likes

Hey thanks for that! I’ll post a link back to this thread such that the two are cross referenced. I’ll also let the folks in the other thread know about the case number I have going with WYZE.

As promised, I am keeping you all updated on the communication that I have with WYZE pertaining to this matter. I received this email from WYZE about an hour ago. I have removed my name from the email and replaced it with my forum nick. I have replied to the email below thanking WYZE for the update. Within my reply I also provided them with a link to this thread as well as the other forum thread that discusses the same problem. The email from WYZE follows.


Your ticket (973495) has been updated. To add additional comments, please reply to this email.

Shannon (Wyze)

Jan 12, 2021, 4:33 PM PST

Hey Known1,

Thank you for submitting a log before. My name is Shannon from the Wyze Wizards team, and I just wanted to reach out and follow up with you.
Our engineering team reviews each log to test and improve our products and the Wyze app. They’ve received your log, and are working to see your issue resolved as soon as possible.

My team here in support does not review your log or follow its progress. We’re working on developing a process so that we can track these logs on our end, but it’s still very much in progress. We hope to have the ability to receive more details from your log submissions soon.

Thanks for your time and patience,

Shannon | Wyze Wizard

I have this issue with both of my V3s I currently have set up. I have a third v3 that isn’t set up yet so it’s untested.
My cameras are from the first pre-order delivery, and I’m using Android 11 on a Pixel 4a 5G.

1 Like

Thank you very much for taking the time to create an account here on the WYZE forums such that you could share your experience. We all have high hopes that this issue is resolved soon.

Thanks again,
Known1

There is another thread with multiple reports of this same problem here:

1 Like

Thank you very much for sharing your experience. You are the first person that I know of that has tested this on an Apple device as well as an Android. Based on your info, maybe this issue is isolated to Android devices only? With that said, that still doesn’t explain why some people with multiple v3’s have cams that record playback on their Android device and other cams that won’t.

Hopefully WYZE will provide us with an update on this soon. This coming Monday will make 2 weeks since I reported this issue. Based on the other thread, others reported this problem to WYZE well before that.

For what it’s worth, I tried this on a different device. I have an Android phone and a lesser-used Android tablet. Zero Apple devices. I tried the recording-from-playback routine using the app on the tablet, same result as the phone. One V3 records the blank file, the other V3 and all V2 cameras continue to work fine.

Yeah, I’ve tried two different Android devices (both run a different version of Android) and had the same results. No love from my one and only v3 when it comes to recording from playback.

As a side note, I received an email from WYZE stating my 2nd v3 is coming via USPS. Hopefully by this time next week I’ll be able to report on that cam.

my attempts to record snippets of playback video failed on both my v3 cameras. easily able to view playback. when i finish recording a snippet, i see the alert that recording successful. when i check the album, a video shows up as 1 sec long but when i try to view or share, video empty. frustrating. firmware up to date.

Thanks for sharing your experience! Hopefully WYZE is working on this diligently as it’s a big deal to many people. I’m a bit disappointed and somewhat annoyed that I haven’t received another update from WYZE regarding this matter.

My personal update: Unfortunately I’ve been too busy to setup my new v3 that arrived the other day. I should have time to get to it this weekend. With any luck it will work properly. If it does, I’ll be RMAing my other device. Stay tuned…

1 Like

My new v3 that I ordered Christmas week has been configured. This one has no problems recording video clips from playback. I am going to give WYZE a call now to start the RMA process for my other camera that won’t record from playback.

3 Likes

I have the same issue with my V-3 cams only, I’ve had vandalism issues but from playback it say’s saved successfully but has zero bytes available, I can only save the “events” short video using the download icon to send to police, I’ve never had this issue with V-2 cams

I’ve been following this hoping to get some results, only today replied but experiencing the same issues with my android, 0 bytes even after saying saved successfully, I’ve tried everything you have with formatting and swapping SD cards but apparently it’s a firmware issue, I needed to save that video for police after vandals visited but could only send them the 10 second clip from the events section but have no issue with the v-2 cams. image

1 Like

Thanks for reporting your experience. Unfortunately you’ll have to remove the SD card and piece together the 1 minute video clips. This has been an ongoing hit and miss issue for well over a month now. (Someone else reported this issue before me in a different thread.) It would be fantastic if a WYZE representative would let us know what they think the issue is and when they may have a fix!

I was hopeful that firmware would fix this. If it is a firmware issue, then why do some V3’s work just fine and others do not when running the exact same version of firmware?

For instance, my “new” v3 ordered in December works just fine. However, the one I ordered back in October has this issue. Both are running the exact same version of firmware and are using the exact same make/model of microSD card on the same version of the WYZE application for Android.

This is why I’m RMAing my malfunctioning cam that was ordered in October. I’m done waiting and praying a firmware or application update will fix this issue. Yes, I have turned the corner and am now very annoyed. The silence from WYZE regarding this issue is unacceptable as far as I’m concerned!

I personally advise all others having this issue call WYZE and RMA your camera as well. Continued silence from WYZE regarding this issue does not bode well as far as I’m concerned. For those of you that do contact WYZE for an RMA, please feel free to reference case: 973495

WYZE Support:
(206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like