Put the Cam-pan-v3 in privacy mode schedule


Just picked up the Cam-pan-v3. So far it is nice, first cam pan I have picked up. I would like to schedule it in privacy mode during the day and then off during the night. I don’t want to turn off the camera since I still want to be alerted if smoke alarm goes off. But I presume privacy mode it is still on and will detect smoke alarm. Anyway, none of the scheduled action items have privacy mode. I can either turn on/off detection, notifications and camera itself.



This would be a great feature, please add it to this wishlist thread, and hit the green vote button at the top:

1 Like

If you take a look at what happens when you turn the cam Off from the device menu or from a rule:

From within the group, the Cam Pan V3 will show as “Off”

However, when opening the cam, you will note it is actually in “Privacy Mode”

You will also see that there is no “Turn Off” button from within the Cam Live View toolbar like there is on the V3Pro that uses the same UI.

I suspect that “Privacy Mode” is “Turn Off” just relabeled and that the cam is not listening for anything. The “Privacy” feature is only the way the cam points to give you a visual reference that the lens isn’t pointed at you.

AFAIK, privacy mode and turning the camera off are the same functionally. I think that cam on/off is an available rule action for the Pan V3, but I don’t have one handy to test that. If true, then we don’t really need to add the privacy mode to the requested actions, but we do need to add Pan V3 to the already implemented list for cam on/off.


I tested this using a shortcut rule to Turn Off Cam. This command puts it in Privacy Mode which is just a renaming for OFF since the cam adjusts it’s FOV to hide the lens.


When I select “Turn off the camera” as shown above, it simply turns the status light blue like the old Cam Pan v2 but doesn’t rotate the camera to the privacy mode position. The lens is still staring at me. So for my camera, at least, “off” and “privacy mode” aren’t the same thing.

1 Like

Welcome to the Wyze User Community Forum @a112 :raising_hand_man:

The image above is only the list of possible rule actions available when building a rule using the Cam Pan V3. Selecting it does nothing until the rule is actually saved and then triggered.

I just took a look at my cam outside. When I run the shortcut rule button I created to turn off the cam. It enters Privacy Mode and points the cam at the base. The cam will show as Off in the device menu, but opening it to live stream will reveal it is in Privacy Mode, which is the special name Wyze has introduced for this cam to replace Off.

1 Like

I had made a rule. In fact I made two. One to turn the camera on when I leave the house and one to turn it off when I get home. When I saved the second rule, it immediately triggered and the camera turned off but didn’t go into privacy mode. Thus my message. As a better test, I left just now and looked at the camera sitting in a parking lot a mile or so away. Then I returned home and found the camera in privacy mode. So maybe it was confused when I created the rule while already at home.

1 Like

It looks like my odd results last night may have been due to an issue with my camera or firmware. When I went to bed, the camera was in privacy mode as expected. When I got up this morning, it was rotated back up so it was pointing at the room. The LED was off and the app said it was still in privacy mode but obviously something wasn’t quite right.

1 Like

It may have gone thru some sort of power cycle. I have noticed as well that the cam is not returning to it’s last known position when power cycled. I will have to test when I get home to see if I can reproduce it. Keep documenting the behavior to see if you can pinpoint when\why it does it. Once we can reproduce it we can add it it the long list of issues this cam has and submit it to Wyze to be fixed,

When my Cam-pan-v3 arrived, I set it up in the living room and after setting the positions and testing everything, I turned it off for a few days (we intend to use this and several other cameras only when we are gone). This morning, I tried to turn it on via the Wyze app and it said it was in Privacy Mode. When tapping the “Privacy Mode” icon a message popped up saying the camera was offline. I tried to locate a means to turn it on via the app but finally unplugged the camera and plugged it back in. It now seems to functioning again. Should there have been another way to get the camera back online besides unplugging it and plugging back in? After plugging it back in, it still took several minutes for it to become responsive.

Sounds like you lost your ip

1 Like

If that is the case, is the camera able to reconnect itself? The camera is about 20 unobstructed feet from the router and immediately next to an Amazon Alexa speaker - which is also connected to the same wifi router and never lost its connection. Thank you for the reply.

The camera and speaker are 2 different proacalls and how old and capiticy of your internet and wifi system

1 Like

On the Cam Pan V3, “Privacy Mode” is just Wyze’s new term for “Off” because when either turning it off using the toggle in the Home Device Menu or selecting Privacy Mode in the cam Live Stream, it results in the same behavior: the cam adjusts it’s FOV to look directly at the base and turns off. You will note that there is no longer any selection in the Cam Live Stream toolbar for an Off command, only Privacy Mode.

Offline is a completely different issue. As @kae4560 suggested, this is caused by the cam loosing connectivity with the WiFi and not reestablishing a connection.

Unfortunately, this can be equally a problem with the router as it is with the cam since the router is responsible for issuing the IP to the cam on login. The overwhelming majority of problems causing cams to go offline are WiFi network related: weak, overloaded, overextended, intereference, or just an old router not configured for constant connection IoT on the 2.4GHz band.

If disconnected from the router, Wyze cams are designed to reconnect. However, if the router is causing this, the cam has no defense since it still thinks it has a good IP assignment. The cam is probably trying, but the router isn’t allowing it.

The next time this happens, do nothing to the cam. Try rebooting the router. If the cam comes back online after the router reboots, chances are the router is responsible. If the cam stays offline, and a subsequent cam power cycle brings it back online, then it is probably the cam.

On the cam level, the only way to get an offline cam reconnected is to power cycle it (unplug\30s\replug) Many users with network issues causing cam drops have resorted to installing smart plugs on their cams so they can power cycle them remotely. Since every type of device is treated differently by the router depending on their activity and signal strengh, many plugs won’t go offline at the same time as a cam. There may also be security protocols running in the native router firmware that blocks traffic.

1 Like

Thank you for the explanation.

1 Like

Thanks again.

This is the solution that I am doing. I was just hoping the camera will be on when alarms go off in the house. But I have other camera that are on.

But I want to schedule it going to the “Privacy Position” so it’s obvious to others in the home that it’s off.

Yes. So create a Schedule Rule that will turn the cam OFF during your specified times. “Cam Off” and “Privacy Mode” are synonymous.

I prefer to keep all schedules within the same calendar day. If yours has the cam Off overnight, you cal alternatively use the Cam On action for the times you want it to be out of Privacy Mode.