Privacy Mode Turns on by itself

I just upgrade to the cam pan v3 for indoor use. I had the original cam pan and bec it was no longer being supported and kept turning off, it became a decoration.

When I received the cam pan v3, I followed the quick start guide (deleted the og cam from my app), did the firmware upgrade and set my notifications. There have been a few upgrades since then (roughly a week and a half ago when I installed new cam) My current firmware version is For the past week, the privacy mode turns on by itself. I do not have a rule set up for it. It just does it on it’s own. So I have to turn the privacy mode off and once again, ensure notifications are on because they will turn themselves off and not turn back on when the camera is on.

How do I get privacy mode to turn on?
Is this a glitch in the firmware?
Was it a bad decision to purchase another wyze came instead of a reliable and steady other brand. I need to put some cams outdoors and am really hesitant in getting wyze since these issues continue to happen.

Going to wyze support isn’t the greatest as I have done all the troubleshooting steps prior and make them aware that I have done all the troubleshooting (including delete and reinstalling cam)

Thanks in advance.

Does the camera switch to Privacy mode at the same time every day or randomly?

For what it’s worth, neither of my Pan V3 cameras have changed to Privacy mode other than when I did it just to show that it worked.

The last week, it has been going into privacy mode in the afternoon maybe 1? not sure but today, it was in privacy mode about an hour ago

I only tried the privacy mode when I first installed the camera to see what it was since it wasn’t something on the old camera. I don’t see any options in the app that shows a privacy mode set up and the only rule that I have is an overnight mode to record everything from 10 PM to 7 AM, other than that, I don’t have any other rules or a waypoint set up

When you say the original v1 pan cam kept turning off, how did you turn it back on? Did you use the “Turn On” button in the app, or did you have to power cycle it? Did it show an error it did it says the camera was turned off?

I ask this because on the pan v3 “turning off” the cam was basically renamed to “Privacy mode”, and moving the camera down to look at its base was added to the sequence.

It could be that you had a “Ghost rule” on your account causing your previous camera to turn off, and it’s effecting the new one as well.

It would say Device is offline (error code 90) … I would hit the arrow button in the middle of the screen (multiple times) to turn it back on. That happened multiple times a day with the old camera. I would sometimes delete the device and reinstall it, sometimes I would restart the camera. It would all depend on my frustration level at that point in time. How do I check these “ghost rules” because the only rule I have ever put on is the overnight one which has turn on the camera, upload a short video to the cloud, turn on motion detection and turn on notifications. That’s the only rule I had and have on the app. There is a preset shortcut that says when i’m home turn off the camera. I have tried deleting that shortcut but when I do the save button is grayed out so I can’t remove the action.

Alright, sounds like an unrelated issue then. Thanks for confirming.

Have you tried deleting and setting the new pan v3 back up from scratch? That’s the only thing I can think of

I haven’t done that yet but I will probably wind up doing that this weekend and see if that helps

Thanks for the help!

1 Like

Welcome to the Wyze User Community Forum @garcialindat! :raising_hand_man:

Do you have any Rules set that would turn off the cam?

Privacy Mode is just a fancy term Wyze assigned to the cam because of the position of the Lens being hidden. Privacy Mode = Off.

When you turn the cam off via rules or the on\off button in the device list, the cam goes into “Privacy Mode”.

Check your Rules History to see if a rule might be doing this. Also, is the cam shared with anyone who can turn it off?

I don’t have any rules set up other than an overnight rule and that’s to keep the camera on. I want the camera on all the time; that’s why I got the camera lol To ensure that my dog & house are safe when I’m not here and even while I’m home and in another room, I want to make sure he’s okay so the notifications and camera being on is definitely something I need and have never set this one or the last one to turn off at any point in time. It only turns off on it’s own. The rules history doesn’t have anything (unless you count the “something went wrong message” when I click on history. My camera is not shared with anyone. It didn’t seem to go into privacy mode yesterday and I’ll check it today as well. Maybe the restart helped? Fingers crossed.

Can you send a screenshot of the rule you have? Also, what do you mean by the something went wrong message? Screenshot of that as well?


So after some troubleshooting, I figured it out. The overnight rule that I had said that between the hours of 9 PM and 7 AM to:

Turn on Camera
Turn on notifications
Record events

In the past week, there were maybe 1 or 2 “events” that happened overnight and I think it was either a fly or a dust particle.

Saturday afternoon, I deleted that rule to see if for some reason it affected it going into privacy mode in the morning. Sure enough, after 7 AM on Sunday - Camera wasn’t in privacy mode.

Silly me for thinking that after the “event rule” ended, the camera would just go back to it’s normal state or at the very least not put it’s self into privacy mode.

Thanks for all the help all!

Those listed actions fire at the start time, which for you is 9pm. Then the inverse or opposite of those rules run at the end time. So the way you have it set, this will fire at 7am:

Turn off camera
Turn off notifications
Disable motion events.

“Turn off camera” is the same as enabling privacy mode. If you ONLY wanted to send a “turn on camera” action (or any singular action), do not have an end time.

I would say that you could very much simplify the rule and only have the turn on rule listed as the rule action, because if you don’t have events enabled, you won’t get notifications, and if the camera isn’t in it can’t detect events. So the “turn ___ notifications” and “turn ___ motion detection” in a rule with “turn ___ camera” is redundant. You will just need to make sure that notifications and motion detection are set to enabled in the camera settings.


Thank you! I’ll take this advice :slight_smile: