Push notifications no longer working

Since the latest update of the IOS Wyze App the push notifications to iPhone and Apple watch are no longer working with any of my cameras (Doorbell Pro, 2 CamPan V3 and 1 CamPro V3.) I had not made any config changes. All devices are on latest firmware, app version, OS version, etc. I tried all offered remedies, but to no avail. Does anyone else have the same experience? I am simply asking to find out whether the latest update might have caused the issue.

I have also opened a case with Wyze and provided all details. Should there be a solution be forthcoming from their support, I will share i gladly :slight_smile:

Welcome to the community @gs1 .

Can you provide the actual version of the iOS App you are using as well as the Firmware version of one of the cameras you are not seeing notifications for.

I personally am not having any issues with notifications to my iOS Device and my Android Devices.

First thing I would check is in the app on the home screen, the top right has a bell looking icon. See if there is ZZZ on top of it. This will cancel all notifications until you turn this off.

Also, start with one camera, and go through the settings to see if something did change, after updating the app.

1 Like

Here the details you asked for:
IOS 16.4.1 on iPhone 14 Pro Max
Wyze App IOS 2.41.0 (28)
Firmware Wyze Cam Pan V3
Notification in iPhone for Wyze App set active.

All devices worked until the update of the Wyze IOS app last week.
I checked all hints and tips available - no luck (also the bell on home screen on Wyze App IOS is active, not on sleep mode).
I also checked every Camera detail of every device and it’s all ok. All Cameras are on CamPlus (and I tested with it on and off) - no difference.

1 Like

I’m on iPhone 13 Pro with iOS 16.3.1 on Wyze app 2.41.0 (28). iPhone, iPad, and Apple Watch notifications have been working fine for me. In fact I think they’ve gotten a little faster.

What did change was the new notification sound, which is quieter, so I couldn’t hear it at all for the first week.

1 Like


I have an iPhone Xs with OS 16.4.1.
Wyze App Vesion is:
Wyze Pan V3 Firmware:

Same as yours with the exception of the phone and I am not having any issues. But will do some more testing and digging to see if there are any issues I can discover.

Note: I do not have any Detection Zones set, it is off. Have you set a detection zone? If so, can you turn it off to see if it helps?

Thanks again

Hi, Thanks all of you for helping to resolve the issue.
Today I tried something unusual - I activated on my iPhone SIRI to read messages coming from the Wyze app and the result is surprising - SIRI did not read to me any messages, but the alert notification are now back (with the new modified notification sound - on the iPhone as well as the Apple watch :slight_smile:

I then switched off announcement of notification by SIRI - and now I am getting the messages as normal. This is really weird and defies any logic.

I have no explanation why that works, but at least my alerts are back.

1 Like

Thanks for the update.

I did notice sometimes my iPhone doesn’t show notification when my iPad would. So somehow Apple’s notification delivery is not exactly flawless…

All of my seven Wyze cameras (a mix of 2s, 3s, the original Cam Pan and the Cam Pan 3) are no longer notifying me of events or recording anything. This started with the installation of Cam Pan 3 a few days ago and has since affected everything. All of them are now displaying warnings such as “You will not receive these notifications until you enable Person detection under Smart detection” or “You can’t turn on notifications until you enable Event Recording.” I’ve done all of this to no avail. Part of the issue is the different Uls for each camera type. The wording from one to another is very dissimilar. My biggest mistake, however, was probably upgrading the firmware on two cameras. I rarely do this because it almost always causes more problems than it solves (kicking myself now). At this point, I don’t have any clue how to rectify this despite having read many Reddit and Wyze forums, as well as general suggested fixes on the web-and tried every described remedy. Also of note, I have Cam Plus on every device. If it matters, I’m using an iPhone 13 Pro Max with the latest iOS update and the most recent version of the Wyze app. I feel duped by Wyze anytime something like this happens, as with the seven bricked cameras I have now. Any help to address this mess would be greatly appreciated.

Ok, to help determine what tract to go for with troubleshooting:

  1. are you getting event videos, and no notifications?

  2. or are you getting no event videos, which that means there is nothing to notify you of?

Make sure to remove all filters in the event tab so that all event clips are shown.

My notifications are down as well. I have IOS 16.5.1 I have checked everything and notifications are enabled in the app and on the phone. Not sure why they stopped.

Same questioning…

  1. are you getting event videos, and no notifications?

  2. or are you getting no event videos, which that means there is nothing to notify you of?

I am getting event videos but no notifications.

Same here. Not getting Wyze motion notifications. I got them consistently up until probably a few weeks ago. I’ve checked firmware, settings, app options. Everything says notifications on but I’m not getting anything.

Ive checked everything three times over and cant see something thats set wrong

Now there’s a new Wyze app update with new notification sound options. Maybe this update will fix whatever glitches people have been experiencing.

App update didnt fix either.

I am running ios 16.5.1 So far nothing I tried has fixed this. Any ideas?

I had posted this before for someone whose iOS notifications didn’t work.

I doubt your settings have issues but somehow by toggling the settings sometimes it does something magically within iOS and it works again. Hope this helps.

1 Like

Same problem for me: events recording but no notifications

Im having a similar issue but its not with ALL cameras. Its with both v3 pancams and v3 garage door cam. Im getting videos but zero notifications. I have removed/reinstalled, checked and rechecked settings, etc. with no luck. Im using android phone and have them hooked to my amazon echo. I ANY help would be appreciated.