Push notifications for Wyze Cam's not working since June 1st(android)

I use 5 wyze cameras, I use android tablet and phone, I used to get push notifications on both fine for past 6 months, all of the sudden as of saturday june 1, events still get recorded such as motion, but push notifications dont work at all on neither device, no settings were changed, rechecked all notification settings as well.

1 Like

I’m having the exact same problem with my 3 wyzecam V1s. I started a support ticket on Sat but have not heard back from support yet.

I have 5 V1s on iOS that are no longer receiving notifications. I believe they stopped around June 1.

Since around June 1, maybe slightly earlier My wyze sense will no longer trigger Lutron Caseta from IFTTT… basically the IFTTT applet wont turn on, its grey… if i turn it on, it wont stay on.

I also am having this problem. I thought it was related to me accidentally blocking the notification on Android Pie but I didn’t see a way to turn it back on. It makes me a little happy that others are having the issue. This is affecting 2 v1 cameras for me - v2’s seem to be fine.

Same issue on all v1 cameras latest iOS, around Jun 1 as well. Nothing has changed on my side.

Same - Mine have come and gone since June 1. Both are working at the moment but did not work yesterday (June 3) at all. The alerts are in the Wyze app but notifications not coming through Android (ver 9 - P). I’m detecting a pattern here :slight_smile:

1 Like

Had first push notification come through today in about 4 days. Next event recorded later on in the day… Nothing!

At this point it seems like I am receiving half of my notifications. It looks like I am getting a push notification for only every other recorded event. I guess this is progress?!

I’m back to getting all notifications again. Happy that the randomness it is not just me at this point. Hoping for a speedy fix to this quite critical flaw as it reduces the camera to a fun hobby and not a serious security contender.

I haven’t been receiving any notifications and I use Apple. I made sure my notifications are turned on as well on my phone. Any ideas as to why?

Phew. Thought it was my phone at first. Uninstalled and reinstalled. Still the same.

Noticed one thing when I enabled sound detection, notifications would work. But only sound. The motion detection notification doesn’t work at all

Edit 2: It’s working, but not consistently though. Shows up in the events tab

Are all of you on iOS devices?

I’m on Android and have had the problem on a off. Seems to be working consistently as of this morning but I’ve gone back and forth over the last week.

I am on IOS iPhone XR

Galaxy S8 and Galaxy Tab S2. Both were working last night then 1 out of 2 cameras this morning stopped getting notifications. Everything shows up on the events tab though.

Most likely a server issue. Seems weird no one from Wyze is chiming in

Yea - same behavior I had last week on my Pixel 3a XL. Crickets.

It would be nice to get notifications

I am still receiving notifications. A common reason this happens is that someone accidentally tapped the bell icon at the top right of the home page in the app and didn’t notice.

A review of notification settings:

There are three places to control push notifications:

  1. Per camera in the cameras Settings > Event Recording > Send Push Notification. This can be controlled by the camera owner or shared user and will affect both. This does affect Smoke/CO Alarm push notifications.

  2. Globally on an account basis by tapping the bell icon on the top right of the home screen, or using the switch in Account > Notifications. This affects only the owners or shared users login account on all devices they have logged in to the Wyze app.

  3. In the phone’s OS settings, which can enable or disable all notifications from any particular app. This applies to only that particular phone/tablet. (Note: this is not possible in some versions of Android.)

You can think of the three notification control options as three concentric rings or gates. If the inner gate (level-1, per camera) is closed, no notifications get beyond that level. If the gate is open, then the notification can attempt to get past the next level (level-2, account), etc.


Thanks, Loki!

And thanks for these reports, everyone. If you check the settings that Loki described and they’re all set for receiving notifications, please send in a log through Account > Help & Feedback > Report an Issue. Please select a Wyze Cam that should have sent a notification from the dropdown list and include the time, date, and your time zone for an Event that should have had a notification but did not. We’d like to look into this!