Problems with watching recorded clips? Wyze and Google Wifi

I have an issue where live footage works as expected but whenever I try to watch clips recorded to the SD, I have severe audio lag as well as choppy sounding (as if all the sound is going through a fan). The video footage also seems to be having issues as it seems to be playing back at 1.5 speed sometimes.

I have never been able to go back and watch a clip without these issues. I am wondering if anyone else is having similar issues. I haven’t tried doing a factory reset but I may try that tonight. I don’t believe it is a problem with my internet’s ability to keep up as I have 100/100 mbps as well as the cameras sitting right next to the access point.

1 Like

I am having the same problems. I have two v2 cams and cloud recording is smooth and fine, but playback from the SD card “stutters” every couple of seconds, and seems to be playing at 1.5x (a little fast). This happens even when playing the video clips directly from the SD card on my PC.


Hope this gets resolved! Let me know if there’s any way I can help.

It may have to do with the read/write speed of the card and distance from the camera to the router, you may have the fastest WiFi near router location but depending on the distance to camera may affect video quality, I have a camera that sometimes I use in front of the house and close o the router and everything looks normal, when I move it to the back of the house the grass no longer looks like grass, blotchy and choppy as you describe.

I’m using multiple class 10 cards with the same result. So I doubt it has anything to do with read/ write speeds although I suppose it’s possible that some other artifact of that particular cards I’m using


also as mentioned the problem exist when reading directly from the card so it shouldn’t have anything to do with Wi-Fi either


I will continue to test with a few other SD cards I have


I have the same problem…there’s a ticking noise (like the fan you described) along with choppy video and serious audio sync problems (at least 10 seconds). So it’s not just you. It does it on all my cams, event and continuous recording, no matter how far from the router they are. I think it’s a firmware problem that WYZE needs to address. I posted another topic in the forum somewhere about audio sync issues, but never mentioned the audio “ticking” sound. Hope these guys correct the problem soon. Keep posting issues here so they get noticed and on their FB pages (core users, V2 known issues).

Glad to know its not just me. Hopefully it’s something Wyze is looking into. I am using class 10 sandisk memory cards so I highly doubt they are causing this problem.


I just confirmed this behavior on my third Wyze cam ( and a third different brand of SD card ) running two running latest .60). I am a bit surprised there’s not more discussion about this.



So I noticed today that the problem exists when I watch either from the SD card or on the “Playback” feature directly on my phone, BUT if I record the playback and it gets saved into my album – it is fixed (smoothed out by the app software I guess?) So that is really interesting to me, and hopefully helpful to the rest of you.

Is your audio in sync on the “recorded” album version? Mine isn’t.


Pulled the SD card to watch recorded video and the playback was smooth and audio was almost perfectly in sync! Can’t say that for the playback from the app! Alert videos are not in sync either and the videos are glitchy to say the least. Anybody else’s playback from the SD card working ok?

Wyze guys…can you PLEASE fix the app playback!!

Pretty please!!!

Brian how do you save a playback to your album

Is Wyze even reading these comments??:thinking:

I see you’re new here. Welcome to the forum and the “Ask The Community” category! Here’s how the Wyze Community works. :slight_smile:

1 Like

Thank you. I have 2 Wyze cams and buying a third one today. Can never have enough! Lol

1 Like

Hi did someone find a solution for this yet? I bought a v2 last week and just noticed this problem. Please help, thank you.

I just wrote to support last night, I have this issue on ALL of my Wyze cameras.

1 Like

It has been 2+ weeks and no word from Wyze support. :cry:

If there is a bug that’s fine, but can someone from Wyze acknowledge and share an ETA?

I also experience this issue as well. I have yet to try removing the SD card and playing via computer, but thats somewhat annoying as they are mounted in different positions so ideally you should be able to view smooth playback via the app.

My guess is the app is having some issues as others have noted when viewing on PC there is no problem.