Problem with connecting the base to my phone

Hey all

I recived my outdoor bundle a week or so ago and I can’t get the base to connect to the app on my phone.
it basically shows a “Please Wait” message after I connect to the wyze_base wifi and nothing happens! like I waited for over 10 minutes and then the message disappears.
Anyone else faced similar issue? I checked my network connection more than once. also the app can’r find the base to begin with and I have to scan the QR code on the back on the base.

I would appreciate any sort of suggestions or help.


What color is the light on the base that you should have plugged into your router or network with a Ethernet cord? Solid or blinking blue? And your post says you connect to the “wyze_base”, but the screenshot says to connect to “wyze_bind”, are you connecting to the right SSID?

Sorry I meant wyze_bind :smiley:

and the color is solid blue, it is connected to the router with the ethernet cord.

Also one more thing I just noticed:

the base is making a high pitch noice and it’s getting very hot… not sure if that’s normal

So I read somewhere that I should try reseting / re-syncing it. I tried that as well and still doesn’t work… kinda wondering if I somehow got a faulty device

I’d say contact Support and see what they say about it due to the noise and the heat. Here is the support ticket link.

yeah… I submitted a ticket a few days ago and just got an automatic email that says “We are experiencing high support volumes”… so not sure when they might get back to me

Roughly 78% of the time the answer to these things is “temporarily turn off mobile data on your phone”.