Pre 2021 Wyze Plug setup failing

This is disappointing. I will never purchase another Wyze product again. Fix your buggy apps for Christ Sake!

The older plugs are currently not supported with Apple IOS if they cannot be added. (Unfortunately enabling/disabling cell data does not resolve the issue.)

There is currently a Beta App in testing. Perhaps that has the fix in it.

@pdx_88 - I just went through everything that you are, ending about a week ago; see my posts above.

As of last week, Wyze has yet to fix the bug for iOS; Android has been fixed for a little while. Even going back a few versions of the Wyze app did not work.

The only thing that did work was a very old Wyze app that I had installed on an iPad. The iPad was previously unused for close to a year so no OS or App updates.

I wish it was easier. If you cannot get to an old Wyze app then unfortunately you have to wait for them to fix it in a future app release for iOS.

Happy Holidays!

3 Likes

That is not true. Join the beta program and then Test Flight will work.

1 Like

Update: As of 12/22 I am still unable to add pre-2021 plugs. The Wyze app hangs at the “Connect Plug” screen after connecting phone Wi-Fi to “Wyze_smartplug_apxxx”.

Once a pre-2021 plug is removed it’s no longer usable as the device add feature fails.

The phone is running IOS 17.1.2 with Wyze app 2.48 .0 (6)

1 Like

I can’t get the original plugs or bulbs to work anymore either, even from an older Android phone that isn’t even on mobile (no SIM card either). No one messes up their old customers like Wyze does. I was able to briefly get a bulb working by disabling BOTH of my regular WiFi networks in the middle of setup, and then reconnecting to the 2.4 Ghz band while the app was still trying. (I had already gone into airplane mode and also convinced the phone to stay connected to the bulb’s Internetless AP.)

But then the app decided it could no longer see that bulb, or the other one that had worked until that point. So I’m stuck at the brightness and hue that I managed to stab before it decided to lose contact.

And no, it’s not my router running out of slots. I spun up an Amazon plug and it worked fine.

Anyway, hi all; it’s been a while. Just came by to complain. :slight_smile:

3 Likes

I have Android and I still cannot add V1 bulbs, using the current app nor the older version others mention. Cannot add the plugs either.

Newer bulbs and newer plugs connect fine, which they obviously use a different setup feature.

Very frustrating, as I had to spend over $100 to replace my 13-14 bulbs.

Hey pal, welcome back to the monkey house (for a one-off good natured grouse, at least!)

Sorry for your troubles. I expect you’ve read all the dope on this.

1 Like

Hey peep! I haven’t really read all that much on it. I’ve just noticed my plugs and bulbs refusing to reconnect. It does not appear to be ios or Android’s fault. Wyze seems to be intentionally poisoning their own working hardware?

2 Likes

Not sure. It has been a bit ‘dizzying’ of late. ‘Move fast and break things’ gone wild?

Move fast and fix things is harder. :slight_smile:

1 Like

Waste of money on this POS technology!

I tried again today and somehow got 3 bulbs working again… For about 5 minutes before they started going offline. Family is not happy. Keep in mind these same bulbs worked fine in their present location for a couple of years. :frowning:

1 Like

After being totally frustrated for an hour and a half of not being able to connect one of my old plugs, I tried one final thing. I turned off my VPN on my phone. Wham O, it connected!

Thanks for sharing that tip for anyone else that has trouble connecting old plugs and bulbs!

Turn off cell data did the trick with all else the same!
Thank you