Playback icon is greyed out when viewing any events in the event section using new v3 black camera (purchased in Jan, 2024)

Same problem, Android, play back greyed out when viewing an event.
Playback from live view works fine.
V3 bought from Costco, setup in 2024.
Log ID: 1352952

1 Like

It is not on the Known issues page. :rage: And I see nothing about it on the Beta Page unless it is under Bugs?

I wonder if they resolved this issue with the new v4 cam?

It would be nice to fix this problem before pushing out a new cam.

The 2.50 app didn’t fix the issue that I posted above for my newest V3. (Playback form the events page/MicroSD card not found). ? All my other V3 cams have the same firmware and work just fine.

1 Like

Are you going to buy a v4?

Already did this morning. If it has the same issue I’ll just send it back.

1 Like

Please let us know the results of Setting Up a new v4. I am feeling like it is an issue on how App versions 2.49 and 2.50 setup a new camera with SD cards since my years old v3 cameras with SD cards Playback works fine.

1 Like

I set two V3 cams up two weeks apart with 2.49 iOS app, one cam works with playback of the SD card from the events page and the other does not? Hard to tell what the issue is since they both have the same firmware?

2 Likes

“same firmware” but behaves differently; I wonder if Wyze does “slipstreaming” fixes to firmware?

:rofl: Fixing firmware is a gamble. :game_die: :game_die:
If I get a chance this weekend I am going to try flash an older version of firmware and hope nothing goes up in smoke. :grin:

1 Like

When setting up your two v3 cameras, do you recall if you set one up with an SD card in first then did firmware updates? And the other v3 doing firmware updates first then inserting the SD card once you got to 8391? Just wondering if that could make a difference.

I updated both V3 cams to .8391 and after they were set up I inserted a clean fullly formatted SD card.

I did the same on my one problem v3.

I just tried deleting and re-installing the latest Wyze Android app (v2.50.0.437 - March 25, 2024) and then tried adding my 2 new Wyzecam v3 Black cameras using both methods (Method 1 on Camera 1 = SD Card was in during one setup attempt, Method 2 = added a SD Card after camera setup) and playback still does not work from the events view. The event playback icon is not greyed out anymore, but I still get the attached “MicroSD Card Not Found” error when trying to view playback from the events page. This is only happening on my 2 new black Wyzecam 3 cameras (even after a factory reset). The MicroSD card is definitely recognized by the camera, and it is recording video to the SD Card ok as I can see video playback when I use the regular playback button in the camera view (but not in the event view).

Here are the 2 things that I can think of that have changed before adding the 2 new cameras (compared to previously setup cameras that are working fine):

  1. The “MicroSD Card Not Found” error popup also says “you will need a microsd card to view locally stored video. If you would like to use this feature, you can purchase one from our shop”. This popup has link buttons to either “close” the popup or hit the “Shop” button to go directly to the Wyze store.

The release notes for the previous Android app update v2.49.3.399 (February 13, 2024), mentioned an update that “Optimized the in-app purchase flow”. Since this new “MicroSD Card Not Found” error popup also includes a direct link to the shop – is it possible that this new “in-app purchase flow code update “ messed up or is skipping the MicroSD recognition process when selecting playback from the event views?

  1. I recently purchased Cam Plus Unlimited (just before purchasing the 2 new cameras) and when setting up the new cameras, they are automatically added to the CamPlus Unlimited plan, with no option given to opt out of CamPlus Unlimited or select another / no plan. My previous cameras were setup using the legacy CamPlus Lite plan (manually selected during camera setup).

I also just submitted Log ID: 1359654 for the latest camera setup attempt.

I have also attached screenshots of the popup when selecting playback from the event view and proof that video is being recorded ok to the SD Card in the regular camera view.



2 Likes

I just updated to the 2.50 versions of the IOS and Android Apps. The Playback button on the Events page is no longer greyed out but still flashes the Micro SD card not found error (even though I can view the SD card from the Home Screen of the problem v3). BTW, the problem v3 is on Cam Plus. All of my other v3 cameras are working fine on Cam Plus Lite. Not a good selling point for Cam Plus.

1 Like

You still have cameras on Cam+ Lite? Mine were all switched to Cam+ and I’m unable to remove from there.

Yes, I have one problem Playback button v3 on Cam Plus. All my other working v3 cameras are on Cam Plus Lite.

Do you have Cam Plus Unlimited? I believe there was a bug that was preventing v3 cameras being on Lite if you had Unlimited service.

I have Cam+ Unlimited.

Here is another thread on the issue of moving from Cam Plus to Lite.

Log # 1350755