Playback freezes

V2 camera, app version 1.4.8. livestream works fine for indefinite period. Switching to view playback results in either an immediate frozen frame or playback for 8-12 seconds and then freeze. Can see Kbps monitor sink to zero. Switch back to livestream, works fine. Once playback freezes, scrolling to other points in the timeline does nothing, app remains frozen at 0 Kbps. This happens in both continuous play and record event modes, with the one distinction that in record events mode the app will state “no video available” for times when no motion was recorded even if playback has frozen. Judging from the speed monitor, the camera seems to stop streaming in playback mode after 0-12 seconds.


Does it do this if immediately after switching to playback, you scroll back to a past time mark?

It does this under every scenario I’ve been able to think of, including the one you describe. And once it freezes, scrolling to a different part of the timeline makes no difference: the last frozen frame & 0 Kbps remains displayed. Switching to live feed resumes streaming, then switching back to playback sometimes initiates the same cycle (play for 8-12 seconds, then freeze) but sometimes simply returns to the last frozen frame.

1 Like

I think the first step to troubleshoot this will be to reformat the SD card.

Ok will do.

I’ve been having some variety of the same playback issues on my one V2, and, three V1s. The V2 includes the microSD card sold by Wyzecam. In all cases so far, some combination of “bouncing” a camera, re-formating of the card, etcetera, resolves the issue.

I’m a little disappointed with the QA team at Wyzecam. They have the tools and capabilities to identify and fix these issues, whereas, the consumers don’t have time to do a complete professional assessment of the issue to report back to Wyzecam.

As such, I’m beginning to wonder if the cameras should automatically bounce themselves, and, re-format their microSD cards on a regular interval. I just want these cameras to be more reliable.

18 months after “tconrow” first reported this issue, I am seeing the same exact behavior … a few seconds of playback video while Kbps monitor sinks to zero, then frozen frame. I can get playback to resume if I hit “pause” and then “play” again … but then the same thing happens … a few more seconds of video, then it freezes. This V2 camera is a couple of months old and has updated firmware. SD card purchased from Wyze. Developers – the ability to view continuous playback of recorded video is not a “nice to have” feature – it’s a core feature and it should receive a Pri0/Pri1 type of fix. Thanks for putting out a generally great product at a very attractive price.

1 Like

Almost 2 years after hkbondar’s last post and 3.5 years since reported. STILL no fix.

I have been seeing this issue since we first got Wyze cams years ago, Recently bought a few new V3 cams and same exact issue. How do we have this same issue - an issue which to me makes the devices so frustrating to use I’d say they are borderline broken - on every Wyze cam version from 1-3 and on every firmware?

This problem has got no attention from the Wyze team. After this long, for such an issue, one really has to wonder if this is not being addressed as a way to “push” customers towards one of the paid hosting plans…

I’ve come here to complain about playback freezes too. This has been going on for quite a while but it was more or less manageable at first by retrying and it usually worked well enough.

However, it seems that for the past year, it has gotten worse to the point of not being able to play from the SD card. My wife has been nagging me to look into it so finally I decided to come here and see if I was the only one with this problem. Apparently not.

Of course, I checked to make sure that there are no issues with my network setup (weak signals). I have a mesh network that gives good signal to my cameras (verified in the app).
My internet connection, if relevant, is 300+ Mb/s down, 10 Mb/s up.

I have a mix of v3 and Pan v2 cameras, all running the latest firmware.
Android Wyze app is the latest version.

Could there be a setting anywhere in my network configuration that could cause this?
I have set high priority in my network settings for all the cameras.

I’ve been getting the dropping to 0.0 kbps thing or choppy live feed for over a year. There’s seemingly no rhyme or reason to it…

I don’t think it’s a WiFi strength/connection issue because I’ll go weeks in a row with the camera being fine, then I’ll have a day where it’s dropping to 0 or really laggy even after a camera + modem reboot. Then it just starts working fine again a few hours later.

I see a slight correlation to it happening more on rainy/humid days, I’ve read that moisture in the air can affect WiFi signals, but other rainy days it’s totally fine.

I just force stop the app and clear cache on my phone, restart my modem and camera, and pray. If that doesn’t work, I just have to wait until it starts working again.

It does seem maybe like it’s partially an issue with uploading events to the cloud. It seems to drop to 0 more consistently right after the camera has detected something. Like that takes all the bandwidth away from the live feed. But it also happens when there haven’t been events for hours… so… no idea.

I’m planning to switch ISPs in a couple weeks. Right now my internet speed is 150 Mbps down / 30 up which you think would be more than enough. Switching to a 500 Mbps plan with a more powerful WiFi 6 modem… if that doesn’t fix it then I find it hard to believe it’s a connection issue.

1 Like

Just wanted to tell you that… you are NOT alone! I’ve hit just about every string in these forums regarding the word “FREEZES”, and most of the customers are echoing the same thing as you! I feel your pain!!

1 Like

Please give us an update, @Sento, after you have switched to a new ISP with higher speeds. :slightly_smiling_face: