playback issue

See picture. This is while it was supposed to be on playback mode. But, its actually showing the live stream. You can see per the blue bar that video is recorded. I actually took the micro SD card and popped it into my computer, all video is there and able to playback. Am I doing something wrong? Ive tried closing the app, restarting the app. Based on the time stamp, its also seems to be just a snapshot of the livestream since the time isnt changing when on the playback mode. you’ll also notice that while on playback, there is a “0Kb/s” so there is also no stream between the phone and the camera. From either toggling back and forth to live stream then to playback or by closing the app a few times and then restarting it, this on occassion fixes the issue temporarily and then the connection again goes back to 0Kb/s. i think the issue is that in playback mode it is (most of the time) loosing its connection to the camera. thanks to other users and Wyze for any help you can offer on this

If the timestamp isn’t changing, then it’s not playing back. (Sorry if that’s stating the obvious.)

Did you try to power cycle the camera and restart the app while it’s coming back up?

Also are you on the same wifi network as your camera you’re trying to view Playback of? It seems to work best in that case

no worries on it being the obvious. I unplugged and re-plugged in the camera. I also closed and restarted the app. You’re correct, its definitely not playing back, since the time stamp isnt changing.

yes, both my phone and the camera are on my 2.4

I seem to have the same problem - cannot see playback and the time index does not change. I am using an iPhone6s+ and also using BlueStacks for the Android version - no luck on either to get a live playback.

Update: the Sandisk mSD card in the link below works great on the two Wyze 2.0 cams I tried them with. Very happy with the performance!


What kind of microSD memory card are you using? I noticed this behavior yesterday while I was struggling with local playback using a new SD card ( I think if you don’t have a class 10 memory card, the app becomes a sluggish non-responsive mess. My card is a class 4 and another user reported he was having no issues with this class 10 card when using iOS:

I just ordered one to verify.

32gb Class 10, 2 cameras, same card in each, both having issues.

Confessing, I am investigating using Wyze Cams for church security so I deliberately tried a no name (cheap) brand of card. Might be the issue. I have ordered some SanDisk Class 10’s to see if card brand makes a different. Attached is a photo of the ones I tried so far - with poor results. They are class 10’s.


What I’ve had happen with the cards below (I’ve used 3 of them so far - bought four):

  • Playback is not available. The green bars show up to tell me what was recorded, but cannot be accessed by the phone.
  • When the card is removed, typically I can see folders for all the dates recorded - but very few have any content. The ones that do have files that are readable and some non-readable. I'm attaching a photo of the file contents from one of the cards. The camera works great.
Bottom line: Evidently the brand of card matters big time. I'll wait for my San Disks to arrive and try again. Will update my findings then.


Not sure where you got your card, but it is probably reporting it has more capacity than it actually does.

Copy the data off the card (what you can) and then init the card, download h2testw and test the card.

I have a problem too. I can’t use playback and it doesn’t record at all. I put the Sandisk 64gb class 10. I can’t figure it out what is long with this?

Well, I checked into the card and found it was not what it was claimed to be. Also found online warnings about this being a fraudulent card (fake card). So . . . I ran to Walmart and bought some SanDisk Class 10’s and everything is working great now. Thank you for the sanity check.

To untekim, I did find that putting the card into the slot was not always getting perfect alignment, and you do need to use a tool (screwdriver or the adapter for the card) to get it pressed all the way into the slot. You might try those approaches to fix your issue. The software does tell you whether or not there is a card in the slot.


Thanks for reporting back about this.

Did you end up testing with h2testw, or determined it was bad with another program or found other bad reviews about the card?

Once burned, I always test SD cards or USB flash drives with h2testw before I commit any important data to them. Fortunately for me, I still had a copy of what I put on the fake USB drive I was given, so I didn’t lose any important data.

If you did use hwtestw, how much real memory did it have? 2GB, 4GB, 8GB, (something else).

Hopefully you were able to get your money refunded.

Any time you see flash memory cards with prices that are to good to be true, it is probably a “capacity doctored” device.

I am a Mac user, so h2testw did not work for me. I did use a program (far from equivalent to h2testw) called TechToolPro (as well as Apple’s Disk Utility) which showed me that the disk would shift in sizes when reformatted or loaded. I don’t recall the exact size, but found the same disks in other articles claiming them to be 2 GB, and I remember seeing something like that in my early testing. I bought them on eBay at a low price and will swallow the loss (not a huge issue and I don’t think I will get much out of fighting with a seller who puts out hundreds of these at a clip). Read and learned a lot about eBay and memory cards thanks to your note - much appreciated. Also telling there there is no UPC on the packaging anywhere, nor is the Class 10 identified. So, my thanks. Up and running and have learned my lesson. Ironically, once I wandered into a WalMart, I found them selling twin packs of SanDisk cards that were almost as good a deal was what I found online. Never knew about doctored cards until your post - my thanks again.

First off…love the Wyze cam and been using it for a week and still learning the settings. So far impressed with features. Turned off sound detection since I was getting too many notifications even with sensitivity set to 1.

I am having problems also viewing playback on iPhone 6s. Battery power at 40% and phone was getting hot. Plugged in the charger still no luck. Grabbed my iPad air 2 and playback worked with no issues. It seems like certain devices may cause the issue. I am using the sd card mentioned earlier in this thread.


My cam is mounted outside under eaves here in central California. Hope it holds up to the hot days.

Glad to be a part of the Wyze family and look forward to more improvements coming in future.

Having similar problem with 2 Wyze cam v2’s. Hitting the “sync time” but fixes it for one viewing. Have not found longer term fix.

I also have this problem. My solution:

  1. Access your selected camera from the home screen.
  2. Select the large oval View Playback button on the bottom.
  3. Select the Settings gear icon on top right corner and then back out of it without doing anything.

After that, my playback videos show perfectly fine.