Playback button greyed out

Your guess is as good as mine :slight_smile:

2 Likes

And that’s all I’m doing: guessing. :upside_down_face:

1 Like

Aren’t we all? :grin:

2 Likes

My new Wyze cam v3 grayed out playback button began working yesterday after the camera went “off line” for a few hours. After multiple attempts to get it back on line (turning power off for a minute, logging out of account, turning wifi off then on again) I removed the Wyze-supplied 1000 mA USB power adapter and replaced it with a 2000 mA USB power adapter. The camera went back on line and the Playback button was no longer grayed out: I was able to review playback from the event snapshots. I don’t know if the playback problem resolved because the camera had no power for several hours or because I replaced the USB power adapter, or because of random good luck

Some background: On June 16 I installed a new Wyze Cam v3 purchased from Wyze (through Amazon), with a 32GB micro-SD card formatted in the camera, and a 40-foot USB cable. It worked fine except the Playback button was grayed out when trying to view a motion event snapshot. The events were recorded on the SD card and I could review them by selecting the camera from the Home screen and selecting “View Playback” and manually selecting the event in the timeline. Firmware 4.36.11.8391

Others who are experiencing this problem might try powering off the camera for a few hours and/or trying a new USB power adapter.

Good work and congratulations. That is the best solution I have heard so far.

Well done.

Especially on a 40 foot long USB cable :open_mouth:

I missed that cable length but extra power is a good find.

I just power cycled three of my 2024 V3 cameras that would not playback from an event page and they now work. WYZE must have made a change to their system.

3 Likes

A change that has been overdue.

Thanks for the good news.

People can buy v3 cams again.

Also a big hit financially, I’m guessing. Imagine all the returned V3s and the missed sales, not just for V3 but for V4 as well. The recent sales is likely a reflection of that.

It seems Wyze dragged solving this issue too long and only acted when it impacted the bottom line.

1 Like

Rebooted mine and now playback is not greyed out and working as it should. I am starting to trust Wyze less and less overtime. I wouldn’t even be surprised if they are using our video to feed Wyze AI model.

This is just an example of what Wyze can do it’s customers - take away features so easily on the server side of things they can brick all our Wyze devices at anytime at any moment they feel like🥲

1 Like

I missed these updates 18 days ago, but I happened to check mine yesterday (June 8) and it’s working. Not sure why. We had a power outage that lasted several hours last week. Maybe it was at the right time or longer than the power cycles I’d previously tried (?) Anyway, good news!

2 Likes

That sure is good news. I am still not sure how my 3 v3s were never affected. So many people said a patch was needed. I said it was buggy software. Turned out to be a server setting?

Wonder why the problem was so selective in its attack? I don’t have any cam subscriptions. Maybe I am on a better server?

My pan V3s were affected but not my V3s. Not a solid, but a good indicator that the bug is on the server.

They say there were multiple bugs that led to the greyed out button, but I would think some of those were piled on top of the original ones because intervening code changes probably made things worse. Not regression testing, hurts both the users and the developers.

2 Likes

True. Maybe someone should add regression testing to the Wishlist.

Not sure how you came to that conclusion. I am not wanting to argue, but to understand how a bug is on the server that only affects some devices. :thinking:

One of my V2 has the problem now


Good question. I think the SD card hardware might have slight hardware revision differences. The code used to work, but someone changed it so it failed for some.

Partitioning work between the client and the server is the designers call and there are many permutations. But personally, I always lean towards doing things on the server.

There’s less deployment work. And you can quietly fix things.

2 Likes

That seems more like the problem being tracked in the current fix-it-friday topic:

As far as I know, they’re still collecting logs for that issue (I submitted another one recently and noted it in that topic), so I’d consider doing that if I were you. Yours is the first Cam v2 I’ve read about with this issue, but I imagine you’re not alone in your experience.

1 Like