Pet detection broken after a Wyze app update and a lamp socket firmware update

Okay, no way to know if it’s related to either of these events, but I did a Wyze app update yesterday and lamp socket firmware updates today. Then, after checking for pet and person events this morning, I noticed that person detection is still working as it was before, but pet detection is completely broken.

Before today, if I filtered the events list for pets, if there were no pets detected overnight, the list would show no videos. Now, when I select the pet filter, a bunch of random videos with no pets or anything in them appear. Aaargh!

Help! :hushed::grimacing::slightly_frowning_face:

[Mod Note]: Topic moved to #beta category and tags modified appropriately.

1 Like

Running on Android 11. Pet filters working fine.

Test by clearing all filters first, saving, then going back into the filter selections and select Pet and whatever cams you want.

@SlabSlayer… Thanks. I tried that. No luck. It turns out that every AI category I have selected under event detections is detected as a person.

I also force-stopped the app and cleared the cache (multiple times). Still not working properly. :confused:

The only other thing my cameras have in common is that I am using the beta app to view them. Also, I no longer see any options for reporting feedback on what I see in my videos. Check out the screenshot. All of my cameras show this. I have V3 cams, OG cams, and outdoor cams (WCO).

Looks like I will be calling for some help from tech support!

The problem is in the Beta App that is in active testing and needs to be reported in the Beta Thread with submitted logs so the Devs can pick it up for a fix in the next Beta round.

Signing up for and downloading the Beta App is because you are willing to accept the inherent risks of Beta Testing. That is the purpose of the Beta Program. Any bugs found need to be posted in the Beta Release Thread, not in new topics.

You will need to revert to the stable Production App to get back to normal operations.


Of course…I didn’t mean for my post to be a complaint as much as trying to figure out what changed.

I’m definitely ok with knowing there will be glitches in the beta program and fully expect things like this to happen from time to time.

Thanks for letting me know I posted in the wrong forum to get it seen by the right folks. I took your advice and posted a more detailed version in the Beta forum.

Apologies to all for cluttering up this area. :pray:t3:

Yep, same here. My pet detection hasn’t worke in n at least a month. I know this because i find random dog poop in my yard yet no events are recorded. I have tried everything. Restarting, reset.and adjusting all the different settings. Nothing. I wwll make this a complaint. Wyze has gone down hill. Was a much better product 3-4 years ago. Now nothing but problems.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.