Pan cam will not show thumbnails for event recordings

It shows at stock picture of the the v2 camera instead and has since set up. It is updated to most recent firmware. I have restarted it and still no thumbnails. Does the pan cam not create them?

I’ll get the occasionally with my pans when I have a so-so cellular signal. Usually, pulling down to refresh will get the thumbnails to load.

1 Like

I’ve tried everything and still no thumbnails. And since I updated the firmware this morning it no longer tracks movement or sends event alerts so it has mostly been rendered useless. I can view the live stream and pan the camera around manually but that’s about it. If I can’t figure out how to load an earlier firmware on and see it that helps I’m returning it and getting another of the v2 cameras. It’s a shame because the pan feature is nice even if only to use manually but mostly useless without event alerts. Oh well. Seems a lot of people have this issue with the pan scan cam so until that is addressed it’s not worth the frustration.


I would start with a factory reset of the camera and a force restart of the app. Instructions in the support link, top right.

I have tried everything and nothing works. I am returning it to amazon. Factory reset did nothing, I couldn’t unzip the firmware downloads no matter what i did or what program i used. I have been at this for 1 1/2 hours. not worth the frustration. I will revisit this camera when they have fixed the issue the seems to be plaguing a lot of customers.

Thanks for trying to help

having the same problem, just bought the pan to add to my 3 other wyze cameras and the pan isnt showing thumbnails in the event section. It did it with the factory installed firmware, and after upgrading the firmware still does it.

I have replaced broken one with new one. When it arrives I will not upgrade firmware and see if it works. If not I’ll just buy more of the v2 which has worked flawlessly. Shame. It would be nice to be able to ptz while watching the cats