No thumbnails with pan cams

Neither of my pan cams have ever generated thumbnails. Any suggestions on how to fix?


Did you give the Wyze app permission to access the storage on your phone (or tablet)?

No. Would that be the only way? Seems a bit invasion of my privacy?

If you don’t give the app permission to read and write storage on your phone, you won’t be able get thumbnails, or download event notification videos to your phone. If you’re more concerned about privacy, and can live without the thumbnails and event videos, then not giving that permission to the app is the way to go for you. :slight_smile:

I get thumbnails for my V2 cameras just not the pan cams so it must already have permission. What about the pan cams is different?

I’ve checked the app and it does have permission to read and write to the phone. Is there anything else I should try?

Which thumbnails are you not seeing, the ones that you get on the main page after viewing your Pan, or for event video notifications?

Event video notifications

Could you please tell me the following?

  • Wyze App version
  • Firmware installed on Pan

Here may be where the issue lies. The last time I updated the pan cams it rendered them useless and they had to be returned so when I got my new ones I didn’t do the most recent update.

Both my pan cams are running on Even when that was the most current update I didn’t have thumb nails.

App, same thing. There has been so many bad reviews of the most recent app update I didn’t do it.

It is currently running on v2.2.40. Again, when this was the most recent version there were still no thumb nails with the pan cams.

Honestly I’m afraid to update the pan cams. When I did, they stopped tracking motion and sending alerts making them kind of useless. Nothing I did would fix them and I couldn’t unzip the older firmwares on my mac to dumb them down. They were still within the return window so I sent them back and just didn’t update the new ones.

I’m running the firmware on my pan, and I am seeing the event thumbnails. I never stopped seeing them. BTW, that Pan firmware version you posted doesn’t quite look right; typo maybe?

Since I’m not on iOS, I’m going to tag a couple of mods who are running it, and maybe they’ll have more insight. Also, have you submitted a support ticket yet? If so, please post the number in this thread.

( @Loki @mixonepa )

Support Wyze Ticket 227995. I only sent it Tuesday so I have not heard back yet. I will try this newest update since it’s from last week and claims to have fixed the motion detecting issue. Fingers crossed.

I checked the firmware version number again and that is correct according to the app. It seems to be from June/July of last year.

So I updated the firmware to both pan cams and they now have thumbnails. One updated flawlessly and the other one would only update to firmware version After the sixth attempt to update it to the newest firmware it finally worked. Weird.

Anyway, thank you for all of your help. I’m always leery of updates for any tech stuff because I have had too may things go awry. I usually wait for a couple weeks in case there a bugs to be worked out. I didn’t realize they had released the newest one to patch the motion tracking issues their previous version had created.

Thank you again!

You’re welcome! :smiley:

On a side note, I prefer devices where I can decide whether to apply updates, or not. I have a few devices from other companies that get updates automatically, and I’m always wondering if I’m going to wake up to non-functional hardware.


Thanks again!

1 Like