Pan Cam Firmware Update (Latest)

Anyone else update their Pan Cam to latest firmware just recently and have all the recorded events in Cam Plus default back to 12-13 seconds? They used to all be - 24-25 seconds, now they only go for 12-13 seconds. I’ve checked and the Cam Plus is still active for the camera. My version 3 camera with Cam Plus is still recording @ correct amount of time (34-25 sec).

We have no issues,do a hard reboot

Thxs for the suggestion… I just tried a 30 second power off by unplugging the camera. Now I’ll monitor to see if it’s back to normal. Hopefully that’ll fix it. If not, maybe I’ll try to take Cam Plus off that camera and then add it back onto the camera to see if that’ll solve it.

Well, I’ve tried all options per my previous post, and it stays at 11-12 seconds recording after all options to get it to revert back to 24/25 seconds for each event. Seems odd that it changed to this behavior after the firmware update I did this AM.
Maybe I’ll try a support ticket and see what they have heard.

Submitted a support ticket with the details of this and steps already taken. We’ll see what happens & if they have any new suggestions. I’ve also tried the troubleshooting steps support recommended in the app, and no luck on those steps(they are same steps I already tried). My version 3 camera is still working just fine and each event is 24-25 seconds as it should be.

I just tried a cam plus licence on a Pan Cam v1 and it is working as it supposed to be.

Firmware However, I am not sure if my version is beta.

Application V2.26.21(iOS)

I’m on the same firmware but I’m on STD App version 2.25.32. IOS. No Beta. Since I only firmware updated this Pan Cam today and then this changed, I feel it has to be something with the update and Cam Plus on the V1 pan Cam.

I notice that as well,so what I did was a hard power cycle and on my PTZ VERSION 1,and 2 I walked in front of them and they both recorded way over 1 minute as I was walking back and forth for 1 minute and 35 seconds so I have no issues at all and yes there on cam +

You can try deleting this cam from the application and do the initial setup again.

Did this ever get resolved? My V2 and Pan V1 cameras are doing this on the new firmware under Cam Plus Unlimited. My two V3 cameras seem to do the normal 27 (and longer if activity extends).

Not that I’m aware of. I opened 2 support tickets and have not had time to call support on it. My Pan Cam is still doing the 11-12 second recording and that’s not normal for a Cam Plus camera. I’ve tried to remove cam plus from the camera and then putting back on, still no solution. I really don’t want to remove the camera from the app and add it back on from initial startup if I can avoid it. I’d suggest opening a support ticket with WYZE on your issue. Maybe more people are having this issue and just don’t realize it or see it.

I am having the exact same issue. The Pan Cam is only recording short 11-12 second Events now and it is on CamPlus. Occasionally when right in front of the camera, there will be a 20 second or so Event, but mostly just 11-12 seconds as you are seeing. I think they changed the app or firmware to only record shorter length recordings intentionally to save storage space on Wyze’s end. You would think paying for a premium service we would get what we are paying for, but apparently this is not always the case with Wyze.

1 Like

Interesting I just tryed my ptz v1 ,v2 when I’m moveing in front of both I had over 22 seconds on the v1, v2 went to live mode and has a 2.30 minutes recording and all on cam +

Exact same thing here, and I believe it started with the Pan beta. The change log for the v2 and Panv1 did indicate:

  • Reduced the amount of time Cam Plus records video after motion is done

which seems to be more of a downgrade than an upgrade, if you ask me.

My Pan Cam will record longer that 11-12 seconds IF there is constant motion detected. I just tried again to delete Cam Plus from the camera and just did a camera restart. I’ll observe behavior and confirm only 12 seconds without Cam plus then I’ll try re-adding Cam Plus to it with another camera restart…maybe all those actions will solve it.

Not solved. Same as before with only 11-12 seconds recorded with and without Cam Plus activated. I did notice that the option to allow you to upgrade from the event recorded without Cam Plus by hitting the circled 12 seconds no longer works. Looks like a call to support tomorrow!