Outdoor Plug Schedule can't be turned off

I setup a schedule (local) for the Plug Outdoor: On at sunset and Off at 11pm. Works as expected.
BUT When I turn that schedule off with the App, it STILL keeps running the schedule.

It does not update the Plug when I turn the schedule off.

Anybody find this problem too?

So you “disable” the rule, but the next action still runs? Does the rule show disabled even after you exit the rule editor and go back in? Wanting to make sure that the settings change takes. All rules run through the Wyze servers so what do you mean local?

  1. Close app and go back in: Yes schedule slider shows not active

  2. I guess you haven’t actually used the Plug Outdoor: See “LOCAL SCHEDULES” {i} to learn what that means. So NO these rules do not go through the server.

Can I ask you how you set up the outdoor plug to turn on at sunset and turn off at 11 PM. I am trying to do exactly that and I cannot determine the way to configure the plug/outlet using their criteria. Thank you.

Open App for Plug Outdoor
Settings (top right “gear”)
Under LOCAL SCHEDULES choose Time of Day
“Turn on at” choose sunset
“Turn off at” set a specific time such as 11:00pm
Choose day of week buttons

Save and you’re done.

Note: this is saved directly on the plug’s firmware and is not internet/cloud based action.
For me this works, but I still have a problem with turning this off once set.

Also don’t set the “Brightness” as it takes precedence over other settings.

Note also that each plug outlet can have this Time Of Day schedule set.

I also have the same issue where I set up schedule to come on at sunset at off at 10pm. I tried to alter that schedule to make it stay on later however it still shut off at 10pm. So I deleted the schedule and tried to create a new one, still shut off at 10pm. Deleted schedule completely and still comes on at sunset and off at 10pm. Seems there is no way to modify it once set.

I sure wish Wyze would address this. The help “chat” was NOT helpful. Asked all the usual stuff: Are you updated to the latest version, did you clear the cache, try rebooting and resetting the plug. The usual low-level tech support that didn’t listen to the problem I had.

Thanks for sharing that you also have the same problem!

Any idea how we can let Wyze smart / helpful techs know of this bug?

I’m having this same issue. Even with a set off time, my lights popped on at 2 pm randomly today. I am tempted to set up a schedule through my Alexa app + Echo because it works more reliably.