Outdoor Plug missing from app

I have an outdoor as as of 12/16/2021, the plug went missing from my app. I have recycle the power, moved closer to the wifi, reinstalled the plug, uninstalled the app and reinstalled, rebooted my phone. I can see the plug is on my network and the blue light is solid. It will not load on the app. Any ideas why this may be happening. I’m thinking it may be related to the AWS system issues that happened since the same thing happened to my cameras. The cameras all came back, but not the plug. Any idea what I may have missed?

Hope you have another device that has wyze loaded in it

I have 3 other cameras that are loaded and fully operational. It’s just this plug that after pairing is complete does not show up on the Wyze App.

Log out of app then back in

I did log out and back in. I also deleted the app and reinstalled the app. I paired the plug after each time. Both times the pairing completed and was accepted but just never showed up on the app.

I was able to fix this by creating a new account. I tested with a new account with Wyze and everything loaded fine and back to working order. It appears the system thinks the plug is still there and that is why it’s not showing. Because it’s not showing, I cannot delete it and cannot find where to do this online. Hope this helps.

I’m having the same issue. I removed 1 of my outdoor plugs from the app during the AWS outage, and now I can’t add it back to the app. I’m able to go through the setup process (connect to wifi, name the plug), but it never shows up in the app. I’ve been working with support, but so far no luck.

Question: You fixed the issue be making a new Wyze account. Did you add the plug to your new account, remove it, then switch back to your original account and were able to add the plug? Or have you abandoned your original account? I have a bunch of other Wyze devices, so hopefully can resolve this without moving everything to a new account.

I did not switch back. I just kept the 2nd account.

I am having the same issue. Creating a separate account just isn’t feasible for me. There has to be another way to solve this? I have sent 2 messages to support regarding this as well, with no response yet. The first message was before the issues in PR.

Exactly the same problem here. They must still exist in a wyze database someplace so we can’t them re-installed on our profiles. I hope someone from Wyze is monitoring this and can offer a fix. I can’t create a new profile either.

Try to log out and then back in

We see the outdoor plug in our app it’s under power and lighting

I logged out and back in on my phone app - still nothing.

Make sure your app is up to date

I have the latest version of the app. I have logged out and back in. I have uninstalled and reinstalled the app. When setting up the plug, I do see it under Power and Lighting… that is not the issue. The issue is that I go through the setup process and it works fine (connect to network, name the plug, etc), but then the plug never appears in the list of devices in the app. I have 2 plugs, and this issue only occurs for 1 of them.

This is exactly what i’m experiencing. I go through the setup, lets me name everything connects to the network etc (plug is 5 feet from the router), then the setup process says “Finished” and takes me back to my device list, where there are no plugs. I see my cameras, but no plugs listed. The first time i installed this outlet (before the AWS outage) it showed up in my device list - each outlet individually and worked great. Now it just never shows up there.

Edited - also have the most recent app version.

Below is how I solved the issue.
Let me know if this works for anyone else.

  1. Make a new Wyze account. (This is just a dummy account for this solution.)
  2. In the Wyze app, sign out of your main account, and sign into the dummy account.
  3. Add the Wyze outdoor plug to the dummy account.
  4. Remove the Wyze outdoor plug from the dummy account.
  5. In the Wyze app, sign out of the dummy account, and sign into your main account.
  6. Add the Wyze outdoor plug to your main account.
1 Like

I did not use a dummy account. I just created a new account the I loaded all my Wyze devices on.

This worked for me, thanks so much!

Your solution saved me from replacing my plug. Much appreciated.